Inventor General Discussion

Inventor General Discussion

Reply
Member
Retrodenizen
Posts: 3
Registered: ‎04-16-2013
Message 1 of 1 (83 Views)

XML defaults in IDW files

83 Views, 0 Replies
08-22-2013 06:42 PM

Hello,

 

I was wondering if anyone had a solution to help with a small problem of mine.

 

I am currently using Autodesk Inventor 2013, but I noticed this same issue back when I used 2011 as well.

 

I created custom borders and title blocks for work, and have gotten those to a default template that I can open as a new IDW file on command, but the XML files used for that IDW are still linked to the default files located in the design data folder.

 

I have saved my company's custom settings such as line weights, dimensioning defaults, tables, etc. as a STYXML file, and have resorted to simply importing my company's defaults whenever I create a new IDW file, but I was wondering if and how to "re-link" the IDW file that I open to use my company's default settings instead of Inventor's default settings and then needing to import the STYXML every time.

 

If anyone can provide, or simply point me to a location where I can find step-by-step instructions to do this, it would be appreciated.

 

Thank you.

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.