Inventor General Discussion

Inventor General Discussion

Reply
*Paul
Message 1 of 2 (76 Views)

XLS linked to previous location after Pack and Go

76 Views, 1 Replies
11-01-2002 02:31 AM
I have encountered this problem on this release and on R5 also. When using
pack and go to relocate files everthing seems to work, however, when opening
the main assy and wanting to edit the XLS containing parameters to create a
new version, the path of the .XLS seems to be looking at the original
location it came from prior to pack and go. It only seems to happen on
larger more complex assy's. Is this a bug or an oversight on my behalf.

Any help would be appreciated.
Valued Contributor
QuasiMojo
Posts: 96
Registered: ‎07-06-2011
Message 2 of 2 (48 Views)

Re: XLS linked to previous location after Pack and Go

02-14-2014 03:42 PM in reply to: *Paul

I have just run into this same problem in 2014.  I couldn't find a solution in the forums.

 

If I open the part files that are exported to the new P&G location, they are linked to the correct (copied) excel parameter spreadsheet.  The assembly file that gets created from the P&G export is still referencing the OLD geometry, and consequently the OLD parameters.  Now I have to replace ALL the components, which is not much fun.

 

Am I doing something wrong?  Open assembly --> pack and go {copy to single path, include linked files, skip: libs, styles, templates}

 

Thanks in advance,

A

 

Update: I've started rebuilding my assembly and noticed that the P&G'd parts will no longer update with the paramater spreadsheet.  The linked file is correctly listed but will not update as parameter values are changed; this is with both manual and automatic update options (from the Fx list).

 

 

 

 

Inventor Professional 2014
Windows 7, x64
Dual-core i7, 8GB RAM
NVIDIA Quadro FX 880M
HP Elitebook 8540w
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.