Inventor General Discussion

Inventor General Discussion

Reply
Contributor
rkahl
Posts: 12
Registered: ‎07-25-2012
Message 31 of 34 (275 Views)

Re: Wiki help retiring – Making way for fresh new look

10-01-2013 11:42 AM in reply to: Bill.Schmid

very hit and miss

works once a month if im lucky

usually for 5 minutes at a time

 

Mentor
Bill.Schmid
Posts: 394
Registered: ‎11-06-2008
Message 32 of 34 (239 Views)

Re: Wiki help retiring – Making way for fresh new look

10-03-2013 10:24 AM in reply to: rkahl

Well, to give credit where credit's due, the new help wiki seems to be working and it seems to be much faster.  Only thing is, even though I'm using 2013, the help I get is for 2014.  Maybe it's a clean break.  Maybe they did 2014 first and will add 2013.

Mentor
mslosar
Posts: 276
Registered: ‎08-11-2004
Message 33 of 34 (234 Views)

Re: Wiki help retiring – Making way for fresh new look

10-03-2013 10:41 AM in reply to: Bill.Schmid

Mine took a bit to load,but once it was up seemed much quicker. I have your same issue though, i'm on 2013 and it only gave 2014.

 

As long as it's faster - i'll deal :smileyhappy:

 

Of course, on the AutoCAD side I can't get anything to load but a blank screen (IT asked me about AutoCAD as people have been having issues today).

Distinguished Contributor
H_Mack
Posts: 142
Registered: ‎10-08-2002
Message 34 of 34 (94 Views)

Re: Wiki help retiring – Making way for fresh new look

12-28-2013 06:42 AM in reply to: jeanie.wayker

Hello Jeanie

 

I downloaded and installed the 2013 help files to the default 'c:\ programs..." location...

I change the helpids.xml file to "UseOnline=0"...

 

However, when I try to access local help from within Inventor 2013 SP2 Update 3 I get the message below:

 

Internet access is required to access the Help

The Help for this Autodesk product is now online and is being continuously updated. To access the online help you must be connected to the internet.

To access the Help for this Autodesk product when you are Offline, access the internet and download from here: http://autodesk.com/inventor-2013-help-download

 

What else can I try so as to get access to the local help...

 

Any suggestions is greatly appreaciated...

 

Thanks

Howard

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.