Inventor General Discussion

Inventor General Discussion

Reply
Mentor
Bill.Schmid
Posts: 394
Registered: ‎11-06-2008
Message 21 of 34 (399 Views)

Re: Wiki help retiring – Making way for fresh new look

09-24-2013 09:38 AM in reply to: mpatchus

Just for once, I'd like to see the "inconvenience" be at the expense of Autodesk instead of the users.  Get whatever new thing it is working flawlessly before you roll it out.  First raytracing, now this.  And I won't even go into all the garbage we have to put up with in Map3D.  Heck, open-source QGIS works better than that does.

Valued Mentor
graemev
Posts: 308
Registered: ‎11-03-2011
Message 22 of 34 (391 Views)

Re: Wiki help retiring – Making way for fresh new look

09-24-2013 10:20 AM in reply to: dgorsman

I think that's functionality, not looks, but I'm not here to quibble.  Yes, a handy (ready useful) layout is nice to use and makes for a more efficient use of one's time.

Valued Mentor
jcneal
Posts: 339
Registered: ‎04-10-2010
Message 23 of 34 (351 Views)

Re: Wiki help retiring – Making way for fresh new look

09-27-2013 05:38 AM in reply to: jeanie.wayker
hi,

where can i change useonline value?

The value '1' - This will always launch the online help by default
The value '0' - This will always launch the local help by default

thanks

Autodesk Inventor Professional 2014
Autodesk Product Design Suite Standard 2014
Microsoft Office 2007 & 2013
Windows 7 64bit
Synergis Adept 2014
Visual Studio Express 2010
Employee
jeanie.wayker
Posts: 49
Registered: ‎06-17-2008
Message 24 of 34 (347 Views)

Re: Wiki help retiring – Making way for fresh new look

09-27-2013 05:42 AM in reply to: jcneal

You make the change in the helpids.xml file which is located at  Program Files\Autodesk\Inventor 2014\Bin\ -

If you are using R2013, then browse to the 2013/Bin folder, (etc).

 

Please let me know of any other questions,

Thank you,

Jeanie

Valued Mentor
jcneal
Posts: 339
Registered: ‎04-10-2010
Message 25 of 34 (330 Views)

Re: Wiki help retiring – Making way for fresh new look

09-27-2013 06:38 AM in reply to: jeanie.wayker
ok, thanks. i was misunderstanding your previous post. I expect to change setting in registry.
Autodesk Inventor Professional 2014
Autodesk Product Design Suite Standard 2014
Microsoft Office 2007 & 2013
Windows 7 64bit
Synergis Adept 2014
Visual Studio Express 2010
Valued Contributor
marshallw
Posts: 85
Registered: ‎04-05-2007
Message 26 of 34 (324 Views)

Re: Wiki help retiring – Making way for fresh new look

09-27-2013 06:49 AM in reply to: jcneal

A note of caution: if you are running Inventor 2014, SP1 will NOT install if the "helpids.xml" has been modified for offline use. Don't know what other programs & their service packs may be affected.

Valued Contributor
marshallw
Posts: 85
Registered: ‎04-05-2007
Message 27 of 34 (321 Views)

Re: Wiki help retiring – Making way for fresh new look

09-27-2013 06:51 AM in reply to: marshallw
Valued Mentor
jcneal
Posts: 339
Registered: ‎04-10-2010
Message 28 of 34 (302 Views)

Re: Wiki help retiring – Making way for fresh new look

09-27-2013 10:50 AM in reply to: marshallw

thanks again

Autodesk Inventor Professional 2014
Autodesk Product Design Suite Standard 2014
Microsoft Office 2007 & 2013
Windows 7 64bit
Synergis Adept 2014
Visual Studio Express 2010
Contributor
rkahl
Posts: 12
Registered: ‎07-25-2012
Message 29 of 34 (258 Views)

Re: Wiki help retiring – Making way for fresh new look

10-01-2013 07:00 AM in reply to: jeanie.wayker

whats the latest on this new site?

lack of a help file really hinders learning, for inexperienced users

 

yes i know there is an offline option, but it require it support that takes time to schedule and get done

as not everyone can install things on thier machine

 

 

Mentor
Bill.Schmid
Posts: 394
Registered: ‎11-06-2008
Message 30 of 34 (234 Views)

Re: Wiki help retiring – Making way for fresh new look

10-01-2013 11:31 AM in reply to: rkahl

Hmm.  It was working yesterday.  I used it without really thinking about it and it didn't really hit me until I saw your message.  So maybe it's hit or miss.  Or maybe it was just a fluke that it was actually working?

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.