Inventor General Discussion

Inventor General Discussion

Reply
*Keller, Kent
Message 61 of 67 (36 Views)

Why? Why? Why? Why?...

11-07-2002 01:43 AM in reply to: edarlak
If you ever participated in a Beta, or used a demo you probably got them there.
--
Kent
Member of the Autodesk Discussion Forum Moderator Program


"davejan" wrote in message news:f120400.59@WebX.maYIadrTaRb...
> Just curious,
> If the U.S. does not use c-dilla, then why do I have a c-dilla directory and files still
hanging around on my computer?? I used MDT 4, 5 then went to inventor series at IV 5.0..
did any of these use c-dilla in the U.S.?? and will it cause me problems with IV 6 because
it is on my computer??
> David
>
*Dotson, Sean
Message 62 of 67 (36 Views)

Why? Why? Why? Why?...

11-07-2002 01:43 AM in reply to: edarlak
Other software uses Cdilla also.  It may not
be from Inventor.


--
Sean Dotson, PE

href="http://www.sdotson.com">http://www.sdotson.com

...sleep is for the
weak..
-----------------------------------------


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
Just
curious,
If the U.S. does not use c-dilla, then why do I have a c-dilla
directory and files still hanging around on my computer?? I used MDT 4, 5 then
went to inventor series at IV 5.0.. did any of these use c-dilla in the U.S.??
and will it cause me problems with IV 6 because it is on my computer??

David

Distinguished Contributor
jorgen
Posts: 578
Registered: ‎08-03-2003
Message 63 of 67 (36 Views)

Re: Why? Why? Why? Why?...

11-07-2002 01:46 AM in reply to: edarlak
No, it wont cause you any problems.
Active Contributor
davejan
Posts: 41
Registered: ‎11-02-2003
Message 64 of 67 (36 Views)

Re: Why? Why? Why? Why?...

11-07-2002 01:51 AM in reply to: edarlak
Thanks for the info,
now that you mention it, I believe we did have the IV demo on for a little while before switching.
David
*Corbin, Brian
Message 65 of 67 (36 Views)

Why? Why? Why? Why?...

11-07-2002 04:41 AM in reply to: edarlak
 

LOL OK let start a petition to bring it back
worldwide...

 

Seriously I would not wish C-Dilla on my worst
enemy. I just wish they would not make me have to deal with it.

 

Brian

 


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">

"I hope they start putting it back into the US-licenses as well. That
should get some massive, nasty responses here. "

 

Don't make us come over there and smack
you <vbg>


--
Sean Dotson, PE

href="http://www.sdotson.com">http://www.sdotson.com

...sleep is for
the weak..
-----------------------------------------


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
If
you had no problems with C-dilla, regardless of norton, consider yourself a
very lucky individual.

Having to reauthorize IV, waiting some days to get the authorization-code
via mail, all due to IV crashing, and taking Windows down with a blue-screen
in enerving.
And of cource this usually happens when your in a hurry
with your project.

If C-dilla is considered customer-friendly, and to have no problems, I
hope they start putting it back into the US-licenses as well.
That
should get some massive, nasty responses here.

Jorgen

*Joe
Message 66 of 67 (36 Views)

Why? Why? Why? Why?...

11-07-2002 09:45 PM in reply to: edarlak
On Thu, 7 Nov 2002 06:22:01 -0800, "Drew Fulford"
wrote:

>Wrong joe.
>
>--
>Drew Fulford B.A.Sc. Systems Engineer

I've done 3 re- installs of the Inventor series 5.3... needed to
get authorization codes for each of them. Did I miss something?
-perhaps just blindly followed the authorization prompts on screen
without checking to see if the old number would work? Is it different
on 6?

Joe Dunfee
*McElyea, Brian
Message 67 of 67 (36 Views)

Why? Why? Why? Why?...

11-08-2002 03:50 AM in reply to: edarlak
Joe,

You only have to authorize once (US versions, anyway). Write the number
down and use it next time you reinstall. It's been that way ever since
R1...

-Brian

----------

"Joe" wrote in message
news:3dcbbf8f.2829768@discussion.autodesk.com...

> I've done 3 re- installs of the Inventor series 5.3... needed to
> get authorization codes for each of them. Did I miss something?
> -perhaps just blindly followed the authorization prompts on screen
> without checking to see if the old number would work? Is it different
> on 6?
>
> Joe Dunfee
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.