Inventor General Discussion

Inventor General Discussion

Reply
Contributor
Forumhelp2012
Posts: 18
Registered: ‎10-02-2012
Message 1 of 2 (296 Views)

Why's my "Project Cut Edges command" greyed out (Unavailable)

296 Views, 1 Replies
10-03-2012 06:14 AM

Hello

Can anyone tell me why after creating a new sketch I don't have the ability to use "Project Cut Edges" I am following a model from U-Tube called "LED LAMP". Time stamp 1hour 46 mins . I first Isolated the "Handle" I am creating in my assembly. I am creating a sketch on XY Plane. Then slice graphics. So I can Project Cut Edges on to my model. It is greyed out so it is not available. If I open the part file on its own the command is available to use, but not in my assembly.

 

 

*Pro
jletcher
Posts: 1,983
Registered: ‎05-18-2011
Message 2 of 2 (290 Views)

Re: Why's my "Project Cut Edges command" greyed out (Unavailable)

10-03-2012 06:30 AM in reply to: Forumhelp2012

The only thing I can think of is you did your sketch in the assembly not in the part edit mode. This one will be hard to help unless I was watching you.

 

But to my guess you did not dbl click on the part to edit within the assembly but started a sketch in the assembly.


Please mark this response as "Accept as Solution" if it answers your question.

James Letcher
2012 Factory Design Suite ( will not load 2013)
What happen to my Inventor :-(
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!