Inventor General Discussion

Inventor General Discussion

Reply
New Member
steve_hovey
Posts: 1
Registered: ‎12-14-2006
Message 1 of 5 (208 Views)

When Extruding a sketch Screen automatically switches to Iso View

208 Views, 4 Replies
10-03-2012 10:36 AM

Hello all, I have what I hope is a simple question.  I have just upgraded to 2013, and there is one "feature" I find kind of distracting.  When working in a part, I create a new sketch.  When I extrude that sketch, Inventor automatically switches me to an Iso view.  I don't want that.  I would prefer to stay in the view that I established. 

 

Is there a way to turn that off?

 

Thanks.

*Expert Elite*
JDMather
Posts: 26,905
Registered: ‎04-20-2006
Message 2 of 5 (201 Views)

Re: When Extruding a sketch Screen automatically switches to Iso View

10-03-2012 10:47 AM in reply to: steve_hovey

Tools>Application Options>Sketch

uncheck Look at Sketch plane

 

and/or Hit E rather than finish sketch.

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Valued Contributor
Josy05
Posts: 64
Registered: ‎11-17-2011
Message 3 of 5 (149 Views)

Re: When Extruding a sketch Screen automatically switches to Iso View

11-07-2012 05:45 AM in reply to: steve_hovey

Hi,

 

I have the same issue and tried what you proposed. Except this box was already uncheck in my options so my problem is not resolved. Every time I click on extrude while in a sketch the view turns to iso and I don't want that.

 

Thanks.

Josee Laplante
BIM Drafting Technician

AutoCAD 2014
Inventor Professional 2014
Vault Professional 2014
Revit 2014
*Expert Elite*
JDMather
Posts: 26,905
Registered: ‎04-20-2006
Message 4 of 5 (142 Views)

Re: When Extruding a sketch Screen automatically switches to Iso View

11-07-2012 06:18 AM in reply to: Josy05

I just realized that I always work in an iso view, so not sure how to solve your problem.

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Valued Contributor
Josy05
Posts: 64
Registered: ‎11-17-2011
Message 5 of 5 (137 Views)

Re: When Extruding a sketch Screen automatically switches to Iso View

11-07-2012 06:33 AM in reply to: JDMather

I also work in ISO view but often I have to rotate my assemblies to remove material and each time I do my assemblies turn back up straight in iso view. Because of that I don't see my sketch anymore to select the profile and I keep turning my parts. That is why I would of like for it to remain in the present view but I'm not sure it's possible in 2011.

Josee Laplante
BIM Drafting Technician

AutoCAD 2014
Inventor Professional 2014
Vault Professional 2014
Revit 2014
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.