Inventor General Discussion

Inventor General Discussion

Reply
Valued Contributor
66 Posts
2 Kudos
Registered: ‎01-23-2012
Post 1 of 5

Visibility problem

330 Views, 4 Replies
04-09-2013 07:14 PM

Hi

 

I have a big assembly its consists around 1000 parts and sub assemblies and around 30 representatins in master it's showing all the parts. but in other representetions parts and sunb assemblies are not visible but in moassembly tree parts and sub assemblies showing visibility on.

 

actually when iam recieved this assembly it's working fine but after done some operations it's not working fine like only in master it's showing all the parts in other representations not showing.

example activate one representation then place one part or sub assemblies also it's not visible. 

 

Please solve my issue.

thanks in advance.

 

Thanks and Regards,

LINUS KOTTE

*Pro
1,995 Posts
284 Kudos
Registered: ‎09-15-2003
Post 2 of 5

Re: Visibility problem

04-10-2013 04:59 AM in reply to: linuskotte

If a View Representation is locked, new components added to the assembly will not be visible in that VR.  See if your VRs are locked.  If so, right click and select unlock.

Sam B
Inventor 2012 Certified Professional

Please click "Accept as Solution" if this response answers your question.
-------------------------------------------------------------------------------------
Inventor Professional 2013 SP1.1 Update 2
Windows 7 Enterprise 64-bit, SP1
HP EliteBook 8770w; 8 GB RAM; Core™ i7-3720QM 2.60 GHz; Quadro K4000M
SpaceExplorer/SpaceNavigator NB, driver 3.16.2
still waiting for a foreshortened radius dimensioning tool in Drawing Manager

Valued Contributor
66 Posts
2 Kudos
Registered: ‎01-23-2012
Post 3 of 5

Re: Visibility problem

04-14-2013 07:48 PM in reply to: sbixler

this solution is ok for placing components but why its happened in some other VR's not showng any parts.

*Pro
1,995 Posts
284 Kudos
Registered: ‎09-15-2003
Post 4 of 5

Re: Visibility problem

04-15-2013 03:42 AM in reply to: linuskotte

So, you are seeing a mismatch between what is shown in the browser as visible, and what you see on the screen, for at least some of your View Representations?  That sounds like a bug or corruption to me, but I have no means to diagnose it.  Autodesk?

Sam B
Inventor 2012 Certified Professional

Please click "Accept as Solution" if this response answers your question.
-------------------------------------------------------------------------------------
Inventor Professional 2013 SP1.1 Update 2
Windows 7 Enterprise 64-bit, SP1
HP EliteBook 8770w; 8 GB RAM; Core™ i7-3720QM 2.60 GHz; Quadro K4000M
SpaceExplorer/SpaceNavigator NB, driver 3.16.2
still waiting for a foreshortened radius dimensioning tool in Drawing Manager

Valued Contributor
66 Posts
2 Kudos
Registered: ‎01-23-2012
Post 5 of 5

Re: Visibility problem

04-15-2013 07:15 PM in reply to: sbixler

 


Here I attached one pdf please see this.

 

 

Regards,

Linus kotte

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!