Inventor General Discussion

Inventor General Discussion

Reply
Valued Contributor
linuskotte
Posts: 66
Registered: ‎01-23-2012
Message 1 of 5 (328 Views)

Visibility problem

328 Views, 4 Replies
04-09-2013 07:14 PM

Hi

 

I have a big assembly its consists around 1000 parts and sub assemblies and around 30 representatins in master it's showing all the parts. but in other representetions parts and sunb assemblies are not visible but in moassembly tree parts and sub assemblies showing visibility on.

 

actually when iam recieved this assembly it's working fine but after done some operations it's not working fine like only in master it's showing all the parts in other representations not showing.

example activate one representation then place one part or sub assemblies also it's not visible. 

 

Please solve my issue.

thanks in advance.

 

Thanks and Regards,

LINUS KOTTE

*Pro
sbixler
Posts: 1,968
Registered: ‎09-15-2003
Message 2 of 5 (294 Views)

Re: Visibility problem

04-10-2013 04:59 AM in reply to: linuskotte

If a View Representation is locked, new components added to the assembly will not be visible in that VR.  See if your VRs are locked.  If so, right click and select unlock.

Sam B
Inventor 2012 Certified Professional

Please click "Accept as Solution" if this response answers your question.
-------------------------------------------------------------------------------------
Inventor Professional 2013 SP1.1 Update 2
Windows 7 Enterprise 64-bit, SP1
HP EliteBook 8770w; 8 GB RAM; Core™ i7-3720QM 2.60 GHz; Quadro K4000M
SpaceExplorer/SpaceNavigator NB, driver 3.16.2
still waiting for a foreshortened radius dimensioning tool in Drawing Manager

Valued Contributor
linuskotte
Posts: 66
Registered: ‎01-23-2012
Message 3 of 5 (265 Views)

Re: Visibility problem

04-14-2013 07:48 PM in reply to: sbixler

this solution is ok for placing components but why its happened in some other VR's not showng any parts.

*Pro
sbixler
Posts: 1,968
Registered: ‎09-15-2003
Message 4 of 5 (248 Views)

Re: Visibility problem

04-15-2013 03:42 AM in reply to: linuskotte

So, you are seeing a mismatch between what is shown in the browser as visible, and what you see on the screen, for at least some of your View Representations?  That sounds like a bug or corruption to me, but I have no means to diagnose it.  Autodesk?

Sam B
Inventor 2012 Certified Professional

Please click "Accept as Solution" if this response answers your question.
-------------------------------------------------------------------------------------
Inventor Professional 2013 SP1.1 Update 2
Windows 7 Enterprise 64-bit, SP1
HP EliteBook 8770w; 8 GB RAM; Core™ i7-3720QM 2.60 GHz; Quadro K4000M
SpaceExplorer/SpaceNavigator NB, driver 3.16.2
still waiting for a foreshortened radius dimensioning tool in Drawing Manager

Valued Contributor
linuskotte
Posts: 66
Registered: ‎01-23-2012
Message 5 of 5 (221 Views)

Re: Visibility problem

04-15-2013 07:15 PM in reply to: sbixler

 


Here I attached one pdf please see this.

 

 

Regards,

Linus kotte

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.