Inventor General Discussion

Inventor General Discussion

Reply
Distinguished Contributor
BCrosby
Posts: 158
Registered: ‎10-24-2006
Message 1 of 5 (116 Views)

Viewing Issue

116 Views, 4 Replies
10-09-2012 10:06 AM

I am experiencing a problem that I am unclear about. From Inventor, I am using the correct project file and all my styles seem to work but all my colors have turned to white and all of the icons for my dwg files are nor registering. They just appear as some default windoes icon. This icon issue all exists when I look at the files from AutoCAD or even from Windows. I'm stumped as to where my issue is. I have another computer that is not experiencing this with the same project file and drawings but I can't find the difference.

 

Bruce

IV2012

 

 

*Expert Elite*
Cadmanto
Posts: 3,356
Registered: ‎12-07-2011
Message 2 of 5 (105 Views)

Re: Viewing Issue

10-09-2012 10:37 AM in reply to: BCrosby

Bruce,

Is your graphics card up to snuff?  Latest driver being used?

Have you tried restarting your machine?

Did this just start happening or have you done an upgrade and this happened after that.

Can you post some images of what you are seeing?

Best Regards,
Scott McFadden
Inventor Professional 2014
(Colossians 3:23-25)

Distinguished Contributor
BCrosby
Posts: 158
Registered: ‎10-24-2006
Message 3 of 5 (93 Views)

Re: Viewing Issue

10-09-2012 11:11 AM in reply to: BCrosby

Here are some images to llok at. Image 1 shows the dwg icon issue. Image 2 shows me connected to the project file. Yes my graphics card is up to date. This started about one week ago. I do know a tech guy logged into my machine with logmein.com around that time frame to do something else. I'm not sure if that is related though.

 

Bruce

 

Distinguished Contributor
BCrosby
Posts: 158
Registered: ‎10-24-2006
Message 4 of 5 (91 Views)

Re: Viewing Issue

10-09-2012 11:11 AM in reply to: BCrosby
 
Distinguished Contributor
BCrosby
Posts: 158
Registered: ‎10-24-2006
Message 5 of 5 (81 Views)

Re: Viewing Issue

10-09-2012 11:13 AM in reply to: BCrosby

btw, awesome reference. I needed that today.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.