Inventor General Discussion

Inventor General Discussion

Reply
*Land, Brian
Post 1 of 13

video card positive

61 Views, 12 Replies
10-31-2002 09:20 PM
just wanted to say that my quadro 750 xgl is working great on r6... using
driver 30.82... i'm verrrry happy, because i was dissapointed in its
performance when i purchased it for 5.3. Couldn't tell a noticeable diff.
before from my old GVX1.

--
Brian Land
Mechanical Design
Lorik Tool Inc.
*Dotson, Sean
Post 2 of 13

Re: video card positive

10-31-2002 09:25 PM in reply to: *Land, Brian
I'm assuming that driver would also work with the 700XGL? Maybe I'll need
to check that out..

--
Sean Dotson, PE
http://www.sdotson.com
remove all #s from email
-----------------------------------------
"Brian Land" wrote in message
news:E16B8E1EBB48D29E47AC9410931715F2@in.WebX.maYIadrTaRb...
> just wanted to say that my quadro 750 xgl is working great on r6... using
> driver 30.82... i'm verrrry happy, because i was dissapointed in its
> performance when i purchased it for 5.3. Couldn't tell a noticeable diff.
> before from my old GVX1.
>
> --
> Brian Land
> Mechanical Design
> Lorik Tool Inc.
>
>
*Zirkle, Eric
Post 3 of 13

Re:

10-31-2002 09:39 PM in reply to: *Land, Brian
Anyone using a 900XGL?

"Sean Dotson" wrote in message
news:CF7D967AC0195AA46086A256E7DD6538@in.WebX.maYIadrTaRb...
> I'm assuming that driver would also work with the 700XGL? Maybe I'll need
> to check that out..
>
> --
> Sean Dotson, PE
> http://www.sdotson.com
> remove all #s from email
> -----------------------------------------
> "Brian Land" wrote in message
> news:E16B8E1EBB48D29E47AC9410931715F2@in.WebX.maYIadrTaRb...
> > just wanted to say that my quadro 750 xgl is working great on r6...
using
> > driver 30.82... i'm verrrry happy, because i was dissapointed in its
> > performance when i purchased it for 5.3. Couldn't tell a noticeable
diff.
> > before from my old GVX1.
> >
> > --
> > Brian Land
> > Mechanical Design
> > Lorik Tool Inc.
> >
> >
>
>
*Friedman, Aaron R.
Post 4 of 13

Re: video card positive

10-31-2002 11:59 PM in reply to: *Land, Brian
What OS?


-ARF

Brian Land wrote:

> just wanted to say that my quadro 750 xgl is working great on r6... using
> driver 30.82... i'm verrrry happy, because i was dissapointed in its
> performance when i purchased it for 5.3. Couldn't tell a noticeable diff.
> before from my old GVX1.
>
> --
> Brian Land
> Mechanical Design
> Lorik Tool Inc.
>
>
>
*Dotson, Sean
Post 5 of 13

Re: video card positive

11-01-2002 12:02 AM in reply to: *Land, Brian
I upgraded to this driver but still see some slight lagging in the sketch
environment. I think I may just wait to see if SP1 clears it up.

--
Sean Dotson, PE
http://www.sdotson.com
remove all #s from email
-----------------------------------------
"Brian Land" wrote in message
news:E16B8E1EBB48D29E47AC9410931715F2@in.WebX.maYIadrTaRb...
> just wanted to say that my quadro 750 xgl is working great on r6... using
> driver 30.82... i'm verrrry happy, because i was dissapointed in its
> performance when i purchased it for 5.3. Couldn't tell a noticeable diff.
> before from my old GVX1.
>
> --
> Brian Land
> Mechanical Design
> Lorik Tool Inc.
>
>
*Land, Brian
Post 6 of 13

Re:

11-01-2002 12:22 AM in reply to: *Land, Brian
win 2000, custom opengl settings set to (don't ask why...long story)
softimage, full optimization selected in inventor...... Sean said he saw
slight lagging in sketch mode, i do see a little of that also, but overall
performance is good.

"Aaron R. Friedman" wrote in message
news:3DC2A4FE.7000201@xprt.net...
> What OS?
>
>
> -ARF
>
> Brian Land wrote:
>
> > just wanted to say that my quadro 750 xgl is working great on r6...
using
> > driver 30.82... i'm verrrry happy, because i was dissapointed in its
> > performance when i purchased it for 5.3. Couldn't tell a noticeable
diff.
> > before from my old GVX1.
> >
> > --
> > Brian Land
> > Mechanical Design
> > Lorik Tool Inc.
> >
> >
> >
>
*Mclean, Colin
Post 7 of 13

Re:

11-01-2002 02:05 AM in reply to: *Land, Brian
I ' sure there are a few that are having no hassles with graphics, but only
a few. This means there is something on the pcs of the masses, that
conflicts with Inv 6 graphics. Another app . direct 3d or something. Never
the less Autodesk need to find out what that is, and I bet its common to OS
as we all have one of those. We see when SP1 arrives

Colin




"Sean Dotson" wrote in message
news:E8CCB691F1F810E8ECBBDCA4055EE725@in.WebX.maYIadrTaRb...
> I upgraded to this driver but still see some slight lagging in the sketch
> environment. I think I may just wait to see if SP1 clears it up.
>
> --
> Sean Dotson, PE
> http://www.sdotson.com
> remove all #s from email
> -----------------------------------------
> "Brian Land" wrote in message
> news:E16B8E1EBB48D29E47AC9410931715F2@in.WebX.maYIadrTaRb...
> > just wanted to say that my quadro 750 xgl is working great on r6...
using
> > driver 30.82... i'm verrrry happy, because i was dissapointed in its
> > performance when i purchased it for 5.3. Couldn't tell a noticeable
diff.
> > before from my old GVX1.
> >
> > --
> > Brian Land
> > Mechanical Design
> > Lorik Tool Inc.
> >
> >
>
>
Active Contributor
34 Posts
0 Kudos
Registered: ‎11-21-2003
Post 8 of 13

Re:

11-01-2002 02:05 AM in reply to: *Land, Brian
Hey guys,
this is all confusing with certified drivers and stuff. For best use of NV25GL (Quadro 4) core you should install drivers of version 40.71. I noticed a slightly performance increase from 30.82 to 40.71. If it is viewport performance that is bugging you, you can always try to overclock you´re Quadro by a LITTLE. Rivatuner can overclock on low hardware level, no reboot or whatever is required. That´s what I´ve done back in my Quadro 2 MXR days and it helped a lot in viewport performance.
In OpenGL properties make sure that you dissabled vsync. Overclocking can be made by doing 10 Hz increments by core and memory values. When you reached point of instability drope down the frequencies by 15 or 20 Hz.

regards
*Crain, Ron
Post 9 of 13

Re:

11-01-2002 03:17 AM in reply to: *Land, Brian
I am currently using version 40.72  as I was
told it is the only driver version nVidia will fix if problems are
found.

 


 


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
Hey
guys,
this is all confusing with certified drivers and stuff. For best use
of NV25GL (Quadro 4) core you should install drivers of version 40.71. I
noticed a slightly performance increase from 30.82 to 40.71. If it is viewport
performance that is bugging you, you can always try to overclock you´re Quadro
by a LITTLE. Rivatuner can overclock on low hardware level, no reboot or
whatever is required. That´s what I´ve done back in my Quadro 2 MXR days and
it helped a lot in viewport performance.
In OpenGL properties make sure
that you dissabled vsync. Overclocking can be made by doing 10 Hz increments
by core and memory values. When you reached point of instability drope down
the frequencies by 15 or 20 Hz.

regards

*Frodason, Finnur P.
Post 10 of 13

Re:

11-03-2002 07:36 PM in reply to: *Land, Brian
Yes, without a glitch. I'm using the 30.82 driver og W2K + sp3 and EI 6 +
sp1
Dual Xeon 2.4 with 2 Gb mem. swapfile is static on physical disk no. 2.
I have never had any games /direct 3D applications on my machines. I wonder
it that could be the difference?

Regards

Finnur P.
"Eric Zirkle" <@> wrote in message
news:smileyvery-happy:CA38945B4AF2B9A22F30C305D532D0D@in.WebX.maYIadrTaRb...
> Anyone using a 900XGL?
>
> "Sean Dotson" wrote in message
> news:CF7D967AC0195AA46086A256E7DD6538@in.WebX.maYIadrTaRb...
> > I'm assuming that driver would also work with the 700XGL? Maybe I'll
need
> > to check that out..
> >
> > --
> > Sean Dotson, PE
> > http://www.sdotson.com
> > remove all #s from email
> > -----------------------------------------
> > "Brian Land" wrote in message
> > news:E16B8E1EBB48D29E47AC9410931715F2@in.WebX.maYIadrTaRb...
> > > just wanted to say that my quadro 750 xgl is working great on r6...
> using
> > > driver 30.82... i'm verrrry happy, because i was dissapointed in its
> > > performance when i purchased it for 5.3. Couldn't tell a noticeable
> diff.
> > > before from my old GVX1.
> > >
> > > --
> > > Brian Land
> > > Mechanical Design
> > > Lorik Tool Inc.
> > >
> > >
> >
> >
>
>
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!