Inventor General Discussion

Inventor General Discussion

Reply
Mentor
kwilsonamerex
Posts: 258
Registered: ‎08-21-2007
Message 1 of 6 (1,227 Views)
Accepted Solution

Vault commands are grayed out; can't log in

1227 Views, 5 Replies
02-12-2013 10:08 AM

Hey all,

 

Yesterday I was trying to amend my license file for LMTOOLS adding Mech. Sim. 2013 to it. I could not get the license manager to stop service to the server, so I had to manually shutdown and reboot the server. While I was doing this I went back to my office and tried to shutdown my sessions of Vault and Inventor that were up and running prior to killing the license manager. So I had to task kill Inventor since it was hung up trying to find a license that it couldn't obtain.

 

When I restarted my LMTOOLS and launched Inventor again I noticed immediately that Inventor was not happy. The "welcome" splash screen was back (I always disable that). All of the add-in's were unchecked and not loaded or running. So I fixed that by enabling them again.

 

However now that I can see my Vault panel again, all of the commands for it are grayed out. I was thinking maybe my project file had changed from the hard crash/kill. Nope it's reading from the correct project file. Made sure my CC is set to "Autodesk Vault Server". Check. Tried repairing the installation but that didn't help. Did a un-install and re-install (not a registry clean un-install) and that did not help.

 

It seems there isn't a way for me to log into Vault server from Inventor now! See attachments.

 

So aside from having to clean up my registry is there anything you guys can think of that I can try to get my Vault commands working again? Just don't want to clean up the registry if I don't have to. 

Regards,
Kenny

Corsair 900D ♦ ASUS Maximus VI Extreme ♦ i7 4770k ♦ (3) GTX 780 Ti's ♦ Trident X 32GB ♦ Samsung 840 Pro ♦ WD 1TB Black ♦ SG 1TB ♦ Corsair H100i ♦ Corsair AX1200i ♦ many SP120's
PDS 2014 ♦ Vault 2014 Pro ♦ CFD 2014 ♦ Bunkspeed Pro 2014 ♦ Octane Render ♦ Certified Autodesk Inventor Professional ♦ CAD Manager/Design Engineer
If this post solved your issue please mark "Accept as Solution". It helps everyone...really!
*Expert Elite*
DarrenP
Posts: 7,230
Registered: ‎09-13-2007
Message 2 of 6 (1,217 Views)

Re: Vault commands are grayed out; can't log in

02-12-2013 10:16 AM in reply to: kwilsonamerex

go back to your add ins and right click and show hidden add ins

check edm add in

 

Mentor
kwilsonamerex
Posts: 258
Registered: ‎08-21-2007
Message 3 of 6 (1,214 Views)

Re: Vault commands are grayed out; can't log in

02-12-2013 10:26 AM in reply to: DarrenP

Yup that was it. Thanks Darren!

 

Why the hell would they hide that? You would think the Vault add-in would handle it all. Oh well thanks again!

Regards,
Kenny

Corsair 900D ♦ ASUS Maximus VI Extreme ♦ i7 4770k ♦ (3) GTX 780 Ti's ♦ Trident X 32GB ♦ Samsung 840 Pro ♦ WD 1TB Black ♦ SG 1TB ♦ Corsair H100i ♦ Corsair AX1200i ♦ many SP120's
PDS 2014 ♦ Vault 2014 Pro ♦ CFD 2014 ♦ Bunkspeed Pro 2014 ♦ Octane Render ♦ Certified Autodesk Inventor Professional ♦ CAD Manager/Design Engineer
If this post solved your issue please mark "Accept as Solution". It helps everyone...really!
*Expert Elite*
DarrenP
Posts: 7,230
Registered: ‎09-13-2007
Message 4 of 6 (1,209 Views)

Re: Vault commands are grayed out; can't log in

02-12-2013 10:27 AM in reply to: kwilsonamerex

no idea why they hide that add in

New Member
enoamr
Posts: 1
Registered: ‎08-22-2013
Message 5 of 6 (717 Views)

Re: Vault commands are grayed out; can't log in

11-04-2013 04:57 AM in reply to: kwilsonamerex

I recently installed Vault myself, and the first thing I discovered, was the same problem with the grayed-out vault commands in Inventor 2014. I tried the same steps as you did:

 

First I checked that Inventor Vault was set to Automatic/Loaded and that Load behaviour was set to Loaded/Unloaded and Load Automaticly.

 

Then I checked that EDM Addin was set to the same settings as above.

 

But.. unfortunately that still didn't solve it for me.. 

 

I feel quite frustrated and puzzled at the moment as I haven't been able to find any answers to what else could cause this trouble. 

 

Hopefully someone here can help me..

New Member
mike.barjak
Posts: 1
Registered: ‎01-06-2014
Message 6 of 6 (564 Views)

Re: Vault commands are grayed out; can't log in

01-06-2014 01:49 AM in reply to: kwilsonamerex

HI,

 

Did you ever fix the issue you had with the greyed out check in function on inventor ribbon? Please advise, I am having the same issue.

 

 

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.