Inventor General Discussion

Inventor General Discussion

Reply
Distinguished Contributor
gcross
Posts: 194
Registered: ‎01-11-2001
Message 1 of 2 (113 Views)

Using Copy/Paste for General Tables fails-Bug?

113 Views, 1 Replies
02-06-2013 11:25 AM

Using RMB to Copy a general table from one drawing & RMB paste to another has no result.

But using the CTRL + C & CTRL + V for the identical task works fine.

 

Looks like a bug. It's annoying at worst but hopefully easy for programmers to fix.

 

Gary

Product Design Suite Ultimate 2014
*Pro
sbixler
Posts: 1,896
Registered: ‎09-15-2003
Message 2 of 2 (92 Views)

Re: Using Copy/Paste for General Tables fails-Bug?

02-07-2013 03:41 AM in reply to: gcross

Doesn't sound like a bug so much as a UI oversight.  Submit it to the Inventor IdeaStation so it will be seen by Autodesk folks.

Sam B
Inventor 2012 Certified Professional

Please click "Accept as Solution" if this response answers your question.
-------------------------------------------------------------------------------------
Inventor Professional 2013 SP1.1 Update 1
Windows XP Pro 32-bit, SP3
HP EliteBook 8730w; 4 GB RAM; Core™ 2 Duo T9400 2.53 GHz; Quadro FX2700M
SpaceExplorer/SpaceNavigator NB, driver 3.7.18
still waiting for a foreshortened radius dimensioning tool in Drawing Manager

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.