Inventor General Discussion

Inventor General Discussion

Reply
Distinguished Contributor
gcross
Posts: 195
Registered: ‎01-11-2001
Message 1 of 2 (114 Views)

Using Copy/Paste for General Tables fails-Bug?

114 Views, 1 Replies
02-06-2013 11:25 AM

Using RMB to Copy a general table from one drawing & RMB paste to another has no result.

But using the CTRL + C & CTRL + V for the identical task works fine.

 

Looks like a bug. It's annoying at worst but hopefully easy for programmers to fix.

 

Gary

Product Design Suite Ultimate 2014
*Pro
sbixler
Posts: 1,952
Registered: ‎09-15-2003
Message 2 of 2 (93 Views)

Re: Using Copy/Paste for General Tables fails-Bug?

02-07-2013 03:41 AM in reply to: gcross

Doesn't sound like a bug so much as a UI oversight.  Submit it to the Inventor IdeaStation so it will be seen by Autodesk folks.

Sam B
Inventor 2012 Certified Professional

Please click "Accept as Solution" if this response answers your question.
-------------------------------------------------------------------------------------
Inventor Professional 2013 SP1.1 Update 1
Windows XP Pro 32-bit, SP3
HP EliteBook 8730w; 4 GB RAM; Core™ 2 Duo T9400 2.53 GHz; Quadro FX2700M
SpaceExplorer/SpaceNavigator NB, driver 3.7.18
still waiting for a foreshortened radius dimensioning tool in Drawing Manager

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!