Inventor General Discussion

Reply
Distinguished Contributor
shastu
Posts: 1,814
Registered: ‎12-10-2003
Message 1 of 4 (355 Views)

Unsatisfied geometric inputs

355 Views, 3 Replies
12-11-2002 01:10 AM
When I try and insert an iFeature I geth the Unsatisfied geometric inputs. No matter what I try, I still get this message. Any ideas?
*Dotson, Sean
Message 2 of 4 (355 Views)

Re: Unsatisfied geometric inputs

12-11-2002 01:12 AM in reply to: shastu
I usually get this when I haven't select a
surface/plane in the first step.


--
Sean Dotson, PE

href="http://www.sdotson.com">http://www.sdotson.com

Check the Inventor
FAQ for most common questions

href="http://www.sdotson.com/faq.html">http://www.sdotson.com/faq.html

-----------------------------------------


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
When
I try and insert an iFeature I geth the Unsatisfied geometric inputs. No
matter what I try, I still get this message. Any
ideas?
Distinguished Contributor
shastu
Posts: 1,814
Registered: ‎12-10-2003
Message 3 of 4 (355 Views)

Re:

12-11-2002 01:32 AM in reply to: shastu
Can you elaborate more. Are you talking during the creation of the iFeature, or when placing the iFeature. I am trying to place this iFeature just like I do a different iFeature and one works and one doesn't. If you are talking about the placing of the iFeature I have selected the Surface/plane.
Distinguished Contributor
shastu
Posts: 1,814
Registered: ‎12-10-2003
Message 4 of 4 (355 Views)

Re:

12-11-2002 01:45 AM in reply to: shastu
Nevermind!
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.