Inventor General Discussion

Inventor General Discussion

Reply
*Dotson, Sean
Message 1 of 18 (48 Views)

uh-oh (slow down)

48 Views, 17 Replies
10-31-2002 04:10 AM
Great, now I'm starting to experience a bit of a slow down. The yellow dot
is beginning to lag the cross hairs. And things in general are moving as if
a drop of syrup was lodged in my computer... :smileysad:

Don't know why all of a sudden.

Quadro 4 700XGL with the autodesk recommended drivers (2492)

--
Sean Dotson, PE
http://www.sdotson.com
remove all #s from email
-----------------------------------------
Distinguished Contributor
jmartzig
Posts: 609
Registered: ‎12-01-2003
Message 2 of 18 (48 Views)

Re: uh-oh (slow down)

10-31-2002 04:21 AM in reply to: *Dotson, Sean
IV6 musta known that you went to see a demo of that "other" PROfessional software. -Joe
Distinguished Contributor
MechMan_
Posts: 2,037
Registered: ‎12-12-2003
Message 3 of 18 (48 Views)

Re:

10-31-2002 04:23 AM in reply to: *Dotson, Sean
LOL.

Sean, a bit obvious but does to continue after a reboot? Does it happen in just one file or several files?

MechMan
*Dotson, Sean
Message 4 of 18 (48 Views)

Re:

10-31-2002 04:32 AM in reply to: *Dotson, Sean
slightly better after a reboot (as with all other
version of IV).

 

Turned on the "warn if not using a certified card"
and it tells me I may need registry updates and that I'm not using a certified
card.  Well I am and I'm using the recombined graphics.  I'm convinced
that message is about worthless.

 

I don't see any registry updates on the graphics
site however.  I vaguely remember a post about this but can't seem to find
it.

 

Joe you are right.  Apparently she's angry
about me seeing that other CAD package.  Really baby, nothing
happened I promise..<g>


--
Sean Dotson, PE

href="http://www.sdotson.com">http://www.sdotson.com

remove all #s from
email
-----------------------------------------


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
LOL.

Sean, a bit obvious but does to continue after a reboot? Does it happen in
just one file or several files?

MechMan

Distinguished Contributor
jmartzig
Posts: 609
Registered: ‎12-01-2003
Message 5 of 18 (48 Views)

Re:

10-31-2002 04:35 AM in reply to: *Dotson, Sean
word on the street has it that she heard that she may be used as a secondary CAD girl. ha ha.
*Zirkle, Eric
Message 6 of 18 (48 Views)

Re: uh-oh (slow down)

10-31-2002 04:42 AM in reply to: *Dotson, Sean
GOOD!!! Now you are in the same boat as alot of the rest of us. LOL. We've
got a couple of Quadro4 900xgl cards and they are running awful. Our worst
workstation has a Synergy II and it runs IV6 the fastest, go figure. Maybe
since you are having trouble Autodesk will take notice and help the rest of
us poor souls out. Keep us informed.

"Sean Dotson" wrote in message
news:992C35C1EB894A30550C74E103765C84@in.WebX.maYIadrTaRb...
> Great, now I'm starting to experience a bit of a slow down. The yellow
dot
> is beginning to lag the cross hairs. And things in general are moving as
if
> a drop of syrup was lodged in my computer... :smileysad:
>
> Don't know why all of a sudden.
>
> Quadro 4 700XGL with the autodesk recommended drivers (2492)
>
> --
> Sean Dotson, PE
> http://www.sdotson.com
> remove all #s from email
> -----------------------------------------
>
>
Distinguished Contributor
MechMan_
Posts: 2,037
Registered: ‎12-12-2003
Message 7 of 18 (48 Views)

Re:

10-31-2002 04:48 AM in reply to: *Dotson, Sean
Boy Sean, how does it feel to be a "marked man"? It sounds like some have just been waiting to hear a bad experience from you.

MechMan
*Bender, Keith
Message 8 of 18 (48 Views)

Re:

10-31-2002 04:53 AM in reply to: *Dotson, Sean
Sean,

 

I've seen that "may need registry updates and that
I'm not using a certified card" message also, even though I'm up to date and
certified.  I just turned off the warnings.  I believe I saw some post
that others were also seeing this.

 

My graphics card is ATI fire GL2.

 

Keith

 

 



style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
slightly better after a reboot (as with all other
version of IV).

 

Turned on the "warn if not using a certified
card" and it tells me I may need registry updates and that I'm not using a
certified card.  Well I am and I'm using the recombined graphics. 
I'm convinced that message is about worthless.

 

I don't see any registry updates on the graphics
site however.  I vaguely remember a post about this but can't seem to
find it.

 

Joe you are right.  Apparently she's angry
about me seeing that other CAD package.  Really baby, nothing
happened I promise..<g>


--
Sean Dotson, PE

href="http://www.sdotson.com">http://www.sdotson.com

remove all #s from
email
-----------------------------------------


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
LOL.

Sean, a bit obvious but does to continue after a reboot? Does it happen
in just one file or several files?

MechMan

*Dotson, Sean
Message 9 of 18 (48 Views)

Re:

10-31-2002 05:00 AM in reply to: *Dotson, Sean
we always mock that which we don't understand
<vbg>

 

I don't blame Eric.  It seems for a while I
was in the minority of those that could get it to work.  It's still useable
just a bit annoying.  Hopefully it doesn't get worse and SP1 will clear it
up..


--
Sean Dotson, PE

href="http://www.sdotson.com">http://www.sdotson.com

remove all #s from
email
-----------------------------------------


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
Boy
Sean, how does it feel to be a "marked man"? It sounds like some have just
been waiting to hear a bad experience from you.

MechMan

*KJohnson
Message 10 of 18 (48 Views)

Re:

10-31-2002 05:04 AM in reply to: *Dotson, Sean
One thing I have noticed from reading the NG is the
quadro's causing speed problems.  Maybe we can create  a list of
cards, drivers and problems seen.  It may help to narrow the problem
down.

 

Kathy Johnson


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">

we always mock that which we don't
understand <vbg>

 

I don't blame Eric.  It seems for a while I
was in the minority of those that could get it to work.  It's still
useable just a bit annoying.  Hopefully it doesn't get worse and SP1 will
clear it up..


--
Sean Dotson, PE

href="http://www.sdotson.com">http://www.sdotson.com

remove all #s from
email
-----------------------------------------


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
Boy
Sean, how does it feel to be a "marked man"? It sounds like some have just
been waiting to hear a bad experience from you.

MechMan

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.