Inventor General Discussion

Inventor General Discussion

Reply
*Glenn
Message 11 of 18 (59 Views)

Re:

10-31-2002 05:06 AM in reply to: *Dotson, Sean

Okay, I'm posting this again!

 

Official word from Inventor Graphics
team:

 

"We put out this warning for cards which are
certified but which may in the future be able to run better with other drivers
or registry settings.  Customers can always safely ignore warnings if they
don't see any problems -- the warning is of a possible cause in case they do see
problems.  The message can be turned off with the check boxes in the
Tools>Application Options>Hardware tab."

 

Glenn

Inventor Part Modeling

 

 



style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
Sean,

 

I've seen that "may need registry updates and
that I'm not using a certified card" message also, even though I'm up to date
and certified.  I just turned off the warnings.  I believe I saw
some post that others were also seeing this.

 

My graphics card is ATI fire GL2.

 

Keith

 

 



style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
slightly better after a reboot (as with all
other version of IV).

 

Turned on the "warn if not using a certified
card" and it tells me I may need registry updates and that I'm not using a
certified card.  Well I am and I'm using the recombined graphics. 
I'm convinced that message is about worthless.

 

I don't see any registry updates on the
graphics site however.  I vaguely remember a post about this but can't
seem to find it.

 

Joe you are right.  Apparently she's angry
about me seeing that other CAD package.  Really baby, nothing
happened I promise..<g>


--
Sean Dotson, PE

href="http://www.sdotson.com">http://www.sdotson.com

remove all #s
from email
-----------------------------------------


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
LOL.

Sean, a bit obvious but does to continue after a reboot? Does it happen
in just one file or several files?

MechMan

*Yeandle, Laurence
Message 12 of 18 (59 Views)

Re:

10-31-2002 06:04 AM in reply to: *Dotson, Sean
I've a syn III, I was to upgrade......to what? might be a slug and out
of fashion but I'll keep that lump of granite........it is....... :smileyhappy:

--
Laurence,
--

"Eric Zirkle" <@> wrote in message
news:66174060BBEFFBC39DC49393AB8DCF9C@in.WebX.maYIadrTaRb...
> GOOD!!! Now you are in the same boat as alot of the rest of us. LOL.
We've
> got a couple of Quadro4 900xgl cards and they are running awful. Our worst
> workstation has a Synergy II and it runs IV6 the fastest, go figure.
Maybe
> since you are having trouble Autodesk will take notice and help the rest
of
> us poor souls out. Keep us informed.
>
> "Sean Dotson" wrote in message
> news:992C35C1EB894A30550C74E103765C84@in.WebX.maYIadrTaRb...
> > Great, now I'm starting to experience a bit of a slow down. The yellow
> dot
> > is beginning to lag the cross hairs. And things in general are moving
as
> if
> > a drop of syrup was lodged in my computer... :smileysad:
> >
> > Don't know why all of a sudden.
> >
> > Quadro 4 700XGL with the autodesk recommended drivers (2492)
> >
> > --
> > Sean Dotson, PE
Distinguished Contributor
orchdes
Posts: 1,369
Registered: ‎11-28-2003
Message 13 of 18 (59 Views)

Re: uh-oh (slow down)

10-31-2002 09:42 AM in reply to: *Dotson, Sean
Sean I feel your pain.
Quadro 4 900XGL

Same thing was happening here. Uninstalled 6. Reinstalled 6 and slowdown went away. Unfortunatly 4 power exits an hour have not.
*Caldwell, Larry
Message 14 of 18 (59 Views)

Re:

10-31-2002 10:26 AM in reply to: *Dotson, Sean
I'm running a GIII and haven't seen performance
problems yet (now I've done it) haven't seen the crashes either ... maybe two
since R6 got here (talk about having done it now, is that called a fearless fool
or what?). <G>

~Larry


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
Sean
I feel your pain.
Quadro 4 900XGL

Same thing was happening here. Uninstalled 6. Reinstalled 6 and slowdown
went away. Unfortunatly 4 power exits an hour have
not.

*Keller, Kent
Message 15 of 18 (59 Views)

Re:

10-31-2002 11:21 AM in reply to: *Dotson, Sean
Your right,..... you have done it.... I am going to make a midnight visit to
borrow that machine for a while I still can't get mine going good
enough to use full time. Thought I had it when the files migrated Ok, but
then after working for a while when I tried to save it came up with some
sort of error message and wouldn't let me. I am far enough behind now I
couldn't risk it anymore.
--
Kent Keller
Member of the Autodesk Discussion Forum Moderator Program

http://www.MyMcad.com/KWiK/Mcad.htm

"Larry Caldwell" wrote in message
news:82A0FD6362C98C4D72E9D734126C043D@in.WebX.maYIadrTaRb...
> I'm running a GIII and haven't seen performance problems yet (now I've
done it) haven't seen the crashes either ... maybe two since R6 got here
(talk about having done it now, is that called a fearless fool or what?).

> ~Larry
Contributor
DJSpaceMouse
Posts: 12
Registered: ‎11-05-2002
Message 16 of 18 (59 Views)

Re:

10-31-2002 09:30 PM in reply to: *Dotson, Sean
Keith-


If the optimized application in the Windows advanced display settings isn't set to "Autodesk Inventor", Inventor "sees" the FireGL2 driver ID as a one that is not certified. If it's set to "Autodesk Inventor", Inventor sees the graphics driver ID as "ATI\Fire GL23 SIMD\1.2.2088", which is certified. With it set to "Default", it's "ATI\Fire GL2 Pentium III (SSE)\1.2.2088" (your PC may be different).



Oddly enough, though, for older releases of Inventor, Autodesk recommended the "Default" setting, not the "Autodesk Inventor" setting.
*Zirkle, Eric
Message 17 of 18 (59 Views)

Re:

10-31-2002 09:42 PM in reply to: *Dotson, Sean
Sean,

 

Hopefully you realize I was just
kidding.


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">

we always mock that which we don't
understand <vbg>

 

I don't blame Eric.  It seems for a while I
was in the minority of those that could get it to work.  It's still
useable just a bit annoying.  Hopefully it doesn't get worse and SP1 will
clear it up..


--
Sean Dotson, PE

href="http://www.sdotson.com">http://www.sdotson.com

remove all #s from
email
-----------------------------------------


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
Boy
Sean, how does it feel to be a "marked man"? It sounds like some have just
been waiting to hear a bad experience from you.

MechMan

*Dotson, Sean
Message 18 of 18 (59 Views)

Re:

10-31-2002 09:54 PM in reply to: *Dotson, Sean
of course I do... we are very tongue in cheek
around here...<cheers>


--
Sean Dotson, PE

href="http://www.sdotson.com">http://www.sdotson.com

remove all #s from
email
-----------------------------------------


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">

Sean,

 

Hopefully you realize I was just
kidding.


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">

we always mock that which we don't
understand <vbg>

 

I don't blame Eric.  It seems for a while
I was in the minority of those that could get it to work.  It's still
useable just a bit annoying.  Hopefully it doesn't get worse and SP1
will clear it up..


--
Sean Dotson, PE

href="http://www.sdotson.com">http://www.sdotson.com

remove all #s
from email
-----------------------------------------


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
Boy
Sean, how does it feel to be a "marked man"? It sounds like some have just
been waiting to hear a bad experience from you.

MechMan

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.