Inventor General Discussion

Inventor General Discussion

Reply
*Cross, Gary
Message 1 of 4 (49 Views)

Uh oh-Number 2 turns to +- symbol

49 Views, 3 Replies
11-07-2002 06:06 AM
Before I make a bigger mess trying to fix this has anyone seen this before
or, better yet, have a solution?

I was just trying to figure out the tolerance questions (last post) when I
realized every instance of the number 2 on my IDW has turned into a plus
minus symbol! It's happened in all text & dimensions on every sheet...What
fun...

I noticed it after going into Dim Styles & clicking on tolerance tab/methos
& changing from default to deviation.

I should know never to give a client a promised delivery date....

Gary
gcross@crossdesign.com
*Keller, Kent
Message 2 of 4 (49 Views)

Re: Uh oh-Number 2 turns to +- symbol

11-07-2002 06:23 AM in reply to: *Cross, Gary
Have you had any garbled text issues in R6? Could be if you closed it and then reopened
they would show up right again.

--
Kent
Member of the Autodesk Discussion Forum Moderator Program


"Gary Cross" wrote in message

> I was just trying to figure out the tolerance questions (last post) when I
> realized every instance of the number 2 on my IDW has turned into a plus
> minus symbol! It's happened in all text & dimensions on every sheet...What
> fun...
*Cross, Gary
Message 3 of 4 (49 Views)

Re:

11-07-2002 06:52 AM in reply to: *Cross, Gary
Yes, closing & reopening fixed it ...phewww. Thanks

Gary
gcross@crossdesign.com

"Kent Keller" wrote in message
news:746347128DEF275B5D3BDE2491CB330F@in.WebX.maYIadrTaRb...
> Have you had any garbled text issues in R6? Could be if you closed it and
then reopened
> they would show up right again.
>
> --
> Kent
> Member of the Autodesk Discussion Forum Moderator Program
>
>
> "Gary Cross" wrote in message
>
> > I was just trying to figure out the tolerance questions (last post) when
I
> > realized every instance of the number 2 on my IDW has turned into a plus
> > minus symbol! It's happened in all text & dimensions on every
sheet...What
> > fun...
>
>
New Member
ehobs
Posts: 1
Registered: ‎11-14-2002
Message 4 of 4 (49 Views)

Re:

11-14-2002 07:19 AM in reply to: *Cross, Gary
Obviously the garbled text issue is known... But, is there a fix other than restarting? It's happening to me quite frequently and I'm getting tired of restarting. I have a Quadro2 Pro card with the latest nVidia drivers.

Thanks
Eric
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.