Inventor General Discussion

Reply
*Pro
jletcher
Posts: 1,983
Registered: ‎05-18-2011
Message 1 of 2 (123 Views)

Ugh

123 Views, 1 Replies
06-22-2012 06:13 AM

Autodesk your own web site don't even work how can you even get a program to work..

 

Tried to send comment on another page of some issues and it just times out will not send it.

 

WOW Autodesk I don't know what happen to you but you lost your way......................

 

No reply needed venting here seeing I cannot send it to them the other way just like Inventor they try to make it better but yet again FAIL.


Please mark this response as "Accept as Solution" if it answers your question.

James Letcher
2012 Factory Design Suite ( will not load 2013)
What happen to my Inventor :-(
Valued Mentor
Mason-Paul
Posts: 370
Registered: ‎04-04-2012
Message 2 of 2 (102 Views)

Re: Ugh

06-22-2012 07:28 AM in reply to: jletcher

I know.

 

It when pear-shaped for me on Saturday - stopped sending email notifications, can't login have to use the resets password every time.

 

When I do eventually get logged in the site won't retain any of my settings for emails and notifications. All I get for Autodesk is BS blaming me and my system rather than them getting off the buts and doing something about it.

 

:smileymad::smileyfrustrated:

================
Inventor 2014 Pro

HP xw8400 workstation
2 x Xeon duel-core 3Ghz CPU , 32 GB Ram
64bit Windows 7 Pro

AMD FirePro V3900 (ATI FireGL) (1GB RAM)
=================
Ashington Northumberland (UK) ~ Home to the WORLD FAMOUS Pitman Painters Group
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!