Inventor General Discussion

Inventor General Discussion

Reply
New Member
vlad.lecca
Posts: 1
Registered: ‎10-08-2012
Message 1 of 2 (134 Views)

Trouble creating splines using Design Accelerator

134 Views, 1 Replies
10-08-2012 01:33 AM

Hello, I am trying to generate a spline on a shaft and for some reason I keep getting the error

Cannot create iFeature definition, no .ide file exists.

 

I have made several splines already in my assembly using the exact same process but it no longer wants to work. I have tried making another assembly file and trying it on a simple cylinder with different diameters and still the same error. It seems I can no longer create any spline at all

 

Have I broken Inventor? Do I need to reinstall

 

I am currently using Inventor Professional 2013 64 bit Student version

New Member
Mechnyte
Posts: 1
Registered: ‎02-25-2013
Message 2 of 2 (80 Views)

Re: Trouble creating splines using Design Accelerator

02-25-2013 08:43 PM in reply to: vlad.lecca

I am a student trying to finish a project and I am having the same exact problem! PLEASE HELP!!!!!!!!!!

 

Mark

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!