Inventor General Discussion

Inventor General Discussion

Reply
Active Contributor
ACester
Posts: 27
Registered: ‎08-20-2005
Message 1 of 7 (676 Views)

Tolerance text height

676 Views, 6 Replies
04-13-2011 03:02 AM

Hi, when I export .idw in autocad .dwg, the tolerance text height of dimensions with 'Limits/Fits-Show tolerance' change, becoming the same of the dimensions text, while the tolerance text height of dimensions without 'Limits/Fits-Show tolerance' remain the same of the .idw file. Why? There's something I can do, to ensure that text height no change? See the attached pictures that show the problem.

I use Inventor 2011 with SP1.

Thanks in advance.

Angelo.

Active Contributor
ACester
Posts: 27
Registered: ‎08-20-2005
Message 2 of 7 (576 Views)

Re: Tolerance text height

09-15-2011 12:25 AM in reply to: ACester

No one knows how to solve the problem, if it is possible?

Many thanks in advance.

Angelo.



Distinguished Mentor
john.retzlaff
Posts: 947
Registered: ‎11-03-2003
Message 3 of 7 (532 Views)

Re: Tolerance text height

09-15-2011 05:53 AM in reply to: ACester

Change the tolerance text style to *Use Primary Text Style* in the dimension style you are using.

John Retzlaff
Active Contributor
ACester
Posts: 27
Registered: ‎08-20-2005
Message 4 of 7 (496 Views)

Re: Tolerance text height

09-16-2011 12:32 AM in reply to: john.retzlaff

Hi John,

               thanks for your suggestion, but I have tried with both the tolerance text style *Use Primary Text Style* than a customized tolerance text style. The result is the same. The problem is only on dimensions with 'Limits/Fits-Show tolerance': for example, see my new attached files.

Many thanks in advance.

Have a nice day.

                             Angelo

Product Support
alessandro.gasso
Posts: 333
Registered: ‎06-10-2010
Message 5 of 7 (482 Views)

Re: Tolerance text height

09-16-2011 03:50 AM in reply to: ACester

Hi Angelo,

 

I’m going to report this problem to our development.

 

In the meantime, I hope you can find useful the workaround below.

 

When exporting the Inventor drawing as AutoCAD dwg, click on Options.

 

Options.png

 

In the Options wizard, click on Mapping Options.

 

Mapping.png

 

In the next dialog, General tab, set DIMASOC to 0.

 

Dimassoc.png

 

Kind regards,

Alessandro



Alessandro Gasso
Product Support Technical Lead
MFG - Inventor
Autodesk, Inc.
Active Contributor
ACester
Posts: 27
Registered: ‎08-20-2005
Message 6 of 7 (477 Views)

Re: Tolerance text height

09-16-2011 05:15 AM in reply to: alessandro.gasso

Hi, Alessandro

                          I know this workaround, but our customers do not accept exploded dimensions in the dwg drawings. However, it is an issue always existed in the save as dwg of inventor (I use it from R9 (2005)).

Many thanks.

Have a nice day.

Angelo.


Active Contributor
ACester
Posts: 27
Registered: ‎08-20-2005
Message 7 of 7 (413 Views)

Re: Tolerance text height

06-28-2012 07:09 AM in reply to: ACester

...... I also tried on inventor 2013: same problem!

Have a nice day!

                  Angelo.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!