Inventor General Discussion

Inventor General Discussion

Reply
Member
pcourethane
Posts: 4
Registered: ‎05-13-2011
Message 1 of 4 (341 Views)

Title Block with a design

341 Views, 3 Replies
09-06-2011 01:48 PM

I have created a title block that has our logo on it.  Every time I try to open the dwg file once it is saved, it can not find the logo.  Is there a way to create a title block with our logo and have it not do this every time?  I get an error saying it is not found in project and then I have to search for it.

Valued Contributor
Hell-If-I-Know
Posts: 86
Registered: ‎09-20-2006
Message 2 of 4 (336 Views)

Re: Title Block with a design

09-06-2011 02:04 PM in reply to: pcourethane

Can you post the template file?

What did you use as a logo? A jpeg, bitmap?

 

I know there were many issues a few releases ago when inserting logos as bitmaps or jpeg, etc. but I'm pretty sure that's been fixed.

 

The last template I had to make luckily had a very simple logo and I sketched it in and x-hatched it.

 

But if you can post the template file with the logo file, I'll see what I can do.

BTW - what version of Inventor are you on? I'm on 2012.

Member
pcourethane
Posts: 4
Registered: ‎05-13-2011
Message 3 of 4 (328 Views)

Re: Title Block with a design

09-06-2011 02:17 PM in reply to: Hell-If-I-Know

I am now using 2012.  The problem is that all of the old dwg files were done under Inventor 10.  So all of the title blocks contained btmep files for the logo.  I have created a new title block for all future dwg that will work.  However when I am trying to update all of the old files to change over to the new title block it doesn't seem to remember the change in the title block and the saves I did and still acts like it is missing the file.

*Expert Elite*
Mark_Flayler
Posts: 1,477
Registered: ‎07-30-2007
Message 4 of 4 (323 Views)

Re: Title Block with a design

09-06-2011 02:39 PM in reply to: pcourethane

Have you installed SP1 yet?  I seem to recall there was a fix in there for this.

Mark Flayler - Senior Application Engineer
IMAGINiT's Manufacturing Solutions Blog:
http://blogs.rand.com/manufacturing/
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!