Inventor General Discussion

Inventor General Discussion

Reply
Active Member
9 Posts
0 Kudos
Registered: ‎08-22-2012
Post 1 of 3

Title Block Instance

228 Views, 2 Replies
09-24-2012 10:24 AM

I ran into this error when opening a new idw from my customized template."Create Title Block Instance: problems encountered while executing this command. Cannot create font Arial Alt. Mono For Brady." The weird part is, all my fonts in this template are in Tahoma according to the styles editor. Anyone know what this means?

*Expert Elite*
3,370 Posts
1,273 Kudos
Registered: ‎12-07-2011
Post 2 of 3

Re: Title Block Instance

09-25-2012 06:02 AM in reply to: jdavisdbs

Welcome to the forum.

Have you incorporated any new styles, drawings imported from the outside?

Do you suspect that someone else in your department has tampered with your master templates?

Best Regards,
Scott McFadden
Inventor Professional 2014
(Colossians 3:23-25)

Active Member
9 Posts
0 Kudos
Registered: ‎08-22-2012
Post 3 of 3

Re: Title Block Instance

09-25-2012 01:06 PM in reply to: Cadmanto
I had a drawing that already existed that I opened up to continue working with it to complete. (After this drawing was created there were adjustments made to the template.) When I opened the drawing, the table wasn't showing anything but the title block of the parts list and gave that error "Create Title Block Instance: problems encountered while executing this command. Cannot create font Arial Alt. Mono For Brady.". I deleted that title block and tried to put in a new one. Still did the same thing so I deleted the part also figuring it might be something with it. Still the same thing with the parts list. So I started a new idw file, I pulled in the same part and tried to create a parts list. It still didn't want to give me a full table. Every time I open a new idw I get the error. Well, I gave up on it for the day, shut down the computer, turned it this morning created and idw with complete parts list and revision table and no errors. Everything looked normal. If you have any ideas what that might be I would appreciate it. I don't think anyone else changed the templates. Thanks Jeremy
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post