Inventor General Discussion

Reply
Active Contributor
jlaser
Posts: 31
Registered: ‎07-25-2003
Message 1 of 3 (42 Views)

Threads & Colors

42 Views, 2 Replies
11-05-2002 12:25 PM
I just installed and began using IV R6 tonight. I decided to look at a project I started in R5.0 nad finished in R5.3. The threaded features on some of the parts appear torn or broken. The threads also look "glassy" and lack the depth seen earlier. Brass parts lack the rich, deep colors they had in the earlier releases. I've tried "adjusting the colors" but they still don't look good. I had no problem migrating these parts from 5.0 to 5.3. 'Any ideas on this one?

Jeff Laser
*Caldwell, Larry
Message 2 of 3 (42 Views)

Re: Threads & Colors

11-05-2002 12:57 PM in reply to: jlaser
Jeff,

We use CF (customer files) to upload files we
would like others to look at. Have a look at Inventor FAQ that Sean pose weekly.
Search using *** and it will take you right to it. Here's a link to CF. As soon
as the moderator sees the attachment your post will be moved.

 

Did you migrate the iParts separately including
the child iParts that had already been placed in assemblies? That could be your
problem. Another possibility is that you may need to do a Rebuild All on the
files.

~Larry

 



style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
I
just installed and began using IV R6 tonight. I decided to look at a project I
started in R5.0 nad finished in R5.3. The threaded features on some of the
parts appear torn or broken. The threads also look "glassy" and lack the depth
seen earlier. Brass parts lack the rich, deep colors they had in the earlier
releases. I've tried "adjusting the colors" but they still don't look good. I
had no problem migrating these parts from 5.0 to 5.3. 'Any ideas on this one?

Jeff Laser

Active Contributor
jlaser
Posts: 31
Registered: ‎07-25-2003
Message 3 of 3 (42 Views)

Re:

11-05-2002 01:11 PM in reply to: jlaser
Thanks Larry! Right now I'm only looking at individual parts. I'm not brave enough to start migrating assemblies yet!
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.