Inventor General Discussion

Inventor General Discussion

Reply
Distinguished Contributor
JohnPonikvar
Posts: 108
Registered: ‎11-18-2003
Message 1 of 2 (33 Views)

Template files - template from one workstn crashes second wrkstn

33 Views, 1 Replies
10-30-2002 11:48 PM
We are having some annoying difficulty with templates and the template folder. Any IV file from one system copied to an other system will, on that system, crash IV if that file is used as an open new file template.

All three of our systems are identical (acording to PO and invoice).

P4, 2gz, Asus mb, 1gig, W2K, Elsa Synergy 2000, IV 5.3 - sp2

Here is what I did. (Excerpt from IV Help)


------------------------------------------------------------------

All new drawing files are created with a template. You can create your own templates and add them to the templates provided by Autodesk Inventor.

1. Create a new drawing...........

2. Set the drafting standard...........

3. Customize or create the drawing resources...........

4. Note: To copy a drawing resource from one template...........

5. Customize the default sheet and...........

6. Place the default base views and projected views.

7. Set the properties for the file...........

Note: The file standard.idw in the Templates folder...........

------------------------------------------------------------------


Now I give a copy of this file to a coleague. My colaegue attempts to create a new part, or drawing using the new template and Wham! Express exit stage left.

In fact we don't even have to go that far. All I have to do is give him a copy of an original installed (and unaltered) IV idw or ipt from my system and the same result.

Take these suspect files out of the template folder and they open easily as a regular ipt or idw.

The problem ocurrs when one workstation tries to open a new file using a file from another machine as a template.


Any help here is appreciated.

John

PS - Thanks Erik, but the server location failed as well.
Distinguished Contributor
JohnPonikvar
Posts: 108
Registered: ‎11-18-2003
Message 2 of 2 (33 Views)

Re: Template files - template from one workstn crashes second wrkstn

11-08-2002 01:06 PM in reply to: JohnPonikvar
Template shareing Solved

Contacted my var. He forwarded my issue to his support team.

Var support suggested video driver the culpret. I must download relavent driver from A-Desk.

Installed said card driver. Problem solved. Any file from any WkStn to any other WkStn as template works great.

Now, new problem. IV performance went on vacation on two (of three) WkStns fix was applied to.

The previous template problem is far easier to live with.

Uninstall A-Desk card driver and restore factory card driver seems like a plan.

Being it was late Friday, I siezed the weekend to tweek the new driver then finally to uninstall it and restore the factory driver.

Not so simple though. Proceedure requires jumping through hoops. First - reduce current screen resolution and colour to minimum. Reboot so the change takes hold. Second - uninstall current card driver. Reboot again. Third - install desired driver.

Monday - Called my var support, he wants to charge big $$$ to have IV installed by qualified technician. I thanked him for assistance rendered and the cost estimate.

Called my var and he suggested downloading latest card driver from manufacturer and outlined the hoop-jumping proceedure above.

IV is back from vacation. Templates work fine. All is well.

Why? I Don't Know! Oh, he's our short stop.


John Ponikvar

MCSD
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.