Inventor General Discussion

Inventor General Discussion

Reply
Distinguished Contributor
Anthony
Posts: 387
Registered: ‎10-03-2011
Message 1 of 3 (245 Views)
Accepted Solution

Symbol next to part in browser

245 Views, 2 Replies
01-14-2013 04:29 AM

Hi all, I have the attached symbol next to parts in an assembly, I'm not sure what this is, I have updated all components in the assembly and checked that in the sketch doctor for error however there are none. Can anyone tell me what this means and how to remove it ? Thanks

Anthony Goodwin ~ Cad Manager/Senior Designer
Autodesk Inventor Professional 2013 SP2 64-Bit Edition
Windows 7 HP Z400, Intel Xeon W3550 3.07GHz
12.0GB RAM, ATI FirePro V4800 (FireGL)

It means that part is adaptive, to remove that symbol and adaptivity, right click on part and uncheck adaptive(see image)

 

Sean

Valued Mentor
SeanFarr
Posts: 475
Registered: ‎07-25-2012
Message 2 of 3 (239 Views)

Re: Symbol next to part in browser

01-14-2013 04:38 AM in reply to: Anthony

It means that part is adaptive, to remove that symbol and adaptivity, right click on part and uncheck adaptive(see image)

 

Sean

Sean Farr
Product Designer at TESInc.ca

Inventor Professional 2014-Update 2 - AutoCAD Electrical 2014
Win7-x64 | ASUS P8Z77-V | i7 3770 -3.4 GHz | 32GB RAM |
240GB SSD | nVidia GTX 670 4GB - 320.49
Distinguished Contributor
Anthony
Posts: 387
Registered: ‎10-03-2011
Message 3 of 3 (208 Views)

Re: Symbol next to part in browser

01-14-2013 06:49 AM in reply to: SeanFarr

 

Many thanks for that :smileyhappy:

Anthony Goodwin ~ Cad Manager/Senior Designer
Autodesk Inventor Professional 2013 SP2 64-Bit Edition
Windows 7 HP Z400, Intel Xeon W3550 3.07GHz
12.0GB RAM, ATI FirePro V4800 (FireGL)
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.