Inventor General Discussion

Inventor General Discussion

Reply
Distinguished Contributor
387 Posts
10 Kudos
Registered: ‎10-03-2011
Post 1 of 3
Accepted Solution

Symbol next to part in browser

255 Views, 2 Replies
01-14-2013 04:29 AM

Hi all, I have the attached symbol next to parts in an assembly, I'm not sure what this is, I have updated all components in the assembly and checked that in the sketch doctor for error however there are none. Can anyone tell me what this means and how to remove it ? Thanks

Anthony Goodwin ~ Cad Manager/Senior Designer
Autodesk Inventor Professional 2013 SP2 64-Bit Edition
Windows 7 HP Z400, Intel Xeon W3550 3.07GHz
12.0GB RAM, ATI FirePro V4800 (FireGL)

It means that part is adaptive, to remove that symbol and adaptivity, right click on part and uncheck adaptive(see image)

 

Sean

Valued Mentor
475 Posts
281 Kudos
Registered: ‎07-25-2012
Post 2 of 3

Re: Symbol next to part in browser

01-14-2013 04:38 AM in reply to: Anthony

It means that part is adaptive, to remove that symbol and adaptivity, right click on part and uncheck adaptive(see image)

 

Sean

Sean Farr
Product Designer at TESInc.ca

Inventor Professional 2014-Update 2 - AutoCAD Electrical 2014
Win7-x64 | ASUS P8Z77-V | i7 3770 -3.4 GHz | 32GB RAM |
240GB SSD | nVidia GTX 670 4GB - 320.49
Distinguished Contributor
387 Posts
10 Kudos
Registered: ‎10-03-2011
Post 3 of 3

Re: Symbol next to part in browser

01-14-2013 06:49 AM in reply to: SeanFarr

 

Many thanks for that :smileyhappy:

Anthony Goodwin ~ Cad Manager/Senior Designer
Autodesk Inventor Professional 2013 SP2 64-Bit Edition
Windows 7 HP Z400, Intel Xeon W3550 3.07GHz
12.0GB RAM, ATI FirePro V4800 (FireGL)
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!