Inventor General Discussion

Reply
Mentor
LonesomeJoe
Posts: 281
Registered: ‎04-02-2007
Message 1 of 2 (75 Views)
Accepted Solution

Stylin' with styles

75 Views, 1 Replies
04-09-2014 07:28 AM

I've run into a problem with a material style in Inventor.  We're using R2011, and I can't remember how to do the procedure (and I just did it not 3 years ago...).  I made the material by copying another similar material, renamed it, then I made a color by copying another color style, renaming and changing it.  The problem is, when I make a new part with the template, the "View" material color is set to the color of whatever material is selected in the template.  Before, it was always set to "as material".  I can change the setting of the new part to "as material", but I can't find a way to set "as material" as the default.  I checked my sheet metal template, which hasn't been changed yet, and there is a material selected in the template, but when I make a sheet metal part using this template, the "View" material is set to "as material" Anybody know 1) what I did wrong that caused the change in default setting, and 2) how do I correct it.  Thanx.

Got it fixed

Mentor
LonesomeJoe
Posts: 281
Registered: ‎04-02-2007
Message 2 of 2 (51 Views)

Re: Stylin' with styles

04-09-2014 11:53 AM in reply to: LonesomeJoe

Got it fixed

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.