Inventor General Discussion

Inventor General Discussion

Reply
*Expert Elite*
4,633 Posts
777 Kudos
Registered: ‎11-13-2006
Post 11 of 14

Re: Style library error

01-30-2013 09:17 AM in reply to: Garren1013

A good read with the attachment

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 SP1-ud2 PDSU / Sim Mech 2015 r1 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-980 Classified - 347.09
SpacePilot Pro 10.2.0 / 17.2.0.11011 / 4.17
Delta Tau Chi ΔΤΧ
Distinguished Contributor
146 Posts
14 Kudos
Registered: ‎12-16-2011
Post 12 of 14

Re: Style library error

01-30-2013 10:46 AM in reply to: blair

Thank you. :smileyhappy:

Active Contributor
46 Posts
30 Kudos
Registered: ‎09-19-2013
Post 13 of 14

Re: Style library error

10-22-2013 05:43 AM in reply to: eveylynne

Yes, one would think that when Inventor tells you to "remove these styles from your style library ising the Style Library Manager", that you would do so through the "Style Library Manager", but apparently this is not the case.

 

I REALLY REALLY hate the mess they've made w/ this.  Horrible job, whoever did this.  Your contribution is bad, and you should feel bad.

Active Contributor
46 Posts
30 Kudos
Registered: ‎09-19-2013
Post 14 of 14

Re: Style library error

05-01-2014 08:50 AM in reply to: mrack42

Sad to see the error message continues to be incorrect in 2015.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!