Inventor General Discussion

Inventor General Discussion

Reply
Active Member
pontemt
Posts: 7
Registered: ‎10-17-2013
Message 1 of 6 (254 Views)
Accepted Solution

Stupid New Sketch Animation

254 Views, 5 Replies
10-22-2013 10:33 AM

Does any one know if you can turn off the stupid animation Inventor does when you start a new sketch? 

What I'm talking about is when you click to start a new sketch Inventor tries to reorient the view. 

 

Example: I start a new sketch on the Top plane.  Inventor then spins 180 degrees so everything I sketch is upside down.

 

I absolute hate this feature. I usally orient the model with the plane I want to sketch on, the way I want it, before starting a sketch and then when I do start a new sketch, Inventor goes and messes everything up.  Why does it feel the need to do this???   

 

Thanks for any advice. 

 

Michael

 

 

sketch animation.pnggo to 

tools - Application options

then uncheck box 

Look at sketch plane creation

*Expert Elite*
cbenner
Posts: 3,288
Registered: ‎04-06-2010
Message 2 of 6 (252 Views)

Re: Stupid New Sketch Animation

10-22-2013 10:37 AM in reply to: pontemt

pontemt wrote:

Does any one know if you can turn off the stupid animation Inventor does when you start a new sketch? 

What I'm talking about is when you click to start a new sketch Inventor tries to reorient the view. 

 

Example: I start a new sketch on the Top plane.  Inventor then spins 180 degrees so everything I sketch is upside down.

 

I absolute hate this feature. I usally orient the model with the plane I want to sketch on, the way I want it, before starting a sketch and then when I do start a new sketch, Inventor goes and messes everything up.  Why does it feel the need to do this???   

 

Thanks for any advice. 

 

Michael

 

 


What version of Inventor are you using?  This is one of the oldest and most documented annoyances with Inventor going back as far as I can remember.  Many discussion threads on this topic as well as many suggestions in the Inventor Idea Station to fix this. 

I'm not sure if this was addressed in 2014 or not, but I sure hope it is soon because many of us here feel your pain.

ChrisB

ADSK_Expert_Elite_Icon_S_Color_Blk.png

Please use Mark Solutions!.Accept as Solution &Give Kudos!Kudos to further enhance the value of these forums. Thank you! :smileyhappy:

http://cbennertipstricks.blogspot.com/


   

Active Member
pontemt
Posts: 7
Registered: ‎10-17-2013
Message 3 of 6 (250 Views)

Re: Stupid New Sketch Animation

10-22-2013 10:39 AM in reply to: cbenner
I'm using 2014. So no it has not been addressed in the newest edition.
Valued Mentor
ravikmb5
Posts: 294
Registered: ‎05-30-2009
Message 4 of 6 (240 Views)

Re: Stupid New Sketch Animation

10-22-2013 10:50 AM in reply to: pontemt

sketch animation.pnggo to 

tools - Application options

then uncheck box 

Look at sketch plane creation

Please mark this response as Problem Solved if it answers your question.
----------------------------------------------------------------------------------------------
Ravi Kumar MB,
i7 860 Dell Studio XPS Win 7 64 bit 8Gb RAM
Autodesk Inventor Certified professional2014
Email: ravikmb5@gmail.com
Active Member
pontemt
Posts: 7
Registered: ‎10-17-2013
Message 5 of 6 (234 Views)

Re: Stupid New Sketch Animation

10-22-2013 10:54 AM in reply to: ravikmb5

Thank you so much.  You don't know how much frustration you just saved me.  I'm originally a Soildworks user and this was one feature of Inventor that irrated the hell out of me.

*Expert Elite*
mrattray
Posts: 2,503
Registered: ‎09-13-2011
Message 6 of 6 (223 Views)

Re: Stupid New Sketch Animation

10-22-2013 11:03 AM in reply to: pontemt
Agreed.
Mike (not Matt) Rattray

Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.