Inventor General Discussion

Inventor General Discussion

Reply
Active Contributor
kmckenney
Posts: 42
Registered: ‎11-09-2008
Message 1 of 3 (586 Views)
Accepted Solution

Stress-analysis simulation newbie question

586 Views, 2 Replies
05-09-2013 10:36 AM

I worked through the stress-analysis simulation tutorials.  So now its time to try my own simulation.

 

When I start the simulation this message comes up:

There are pending geometry updates. Continue?

I don't see any geometry that needs updating, so I contine and after the simulatoin runs, this message comes up:

Warning: There are no contacts attached to body(s):
 wood_1x2:1
Model separates into 3 independent components.

But Contacts node shows three iMate screws bonded to wood_1x2:1

Shouldn't that hold the screws in?

 

What can I do to trouble shoot the simulation?

 

Thank you.

Thanks LT.Rusty

 

I got my bond contacts to stick after making the contact surfaces parallel.

 

For Bond contact to work, the contact surfaces must be parallel !

*Expert Elite*
LT.Rusty
Posts: 780
Registered: ‎10-23-2012
Message 2 of 3 (567 Views)

Re: Stress-analysis simulation newbie question

05-09-2013 01:34 PM in reply to: kmckenney

There is no solution, so far as I've found.

 

If you've actually got contact between the parts, and you've told Stress Analysis to go through its whole thing with creating contacts, and you're getting that error, then you're pretty much SOL.  :smileysad:

 

Inventor doesn't always audit the bodies correctly.  I get that error a lot when I've created a simulation and made a change that modifies the number of bodies.  Pretty much the only solution is to delete the simulation and create a new one.


___________________________________________________________

Product Design Suite Ultimate 2013, 2014, 2015

Work: Dell Precision T1600 (Xeon E3-1280 / 16GB / 512 GB SSD / 250 GB (Internal) / 1 TB (External) / Quadro 600)
Home: i7-4770k / ASUS Z87-Pro / 16GB / 250 GB SSD / 1 TB HDD / 3 TB USB3 HDD / Radeon R9-270X 4GB
Laptop: Toshiba Satellite P755-S5269 (i7-2630QM / 8 GB / 250 GB SSD / 750 GB HDD / GT540M)

Active Contributor
kmckenney
Posts: 42
Registered: ‎11-09-2008
Message 3 of 3 (554 Views)

Re: Stress-analysis simulation newbie question

05-09-2013 04:05 PM in reply to: LT.Rusty

Thanks LT.Rusty

 

I got my bond contacts to stick after making the contact surfaces parallel.

 

For Bond contact to work, the contact surfaces must be parallel !

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.