Inventor General Discussion

Inventor General Discussion

Reply
Valued Contributor
92 Posts
0 Kudos
Registered: ‎04-19-2006
Post 1 of 2

Strange markings on exported DWF file

234 Views, 1 Replies
10-02-2012 02:09 PM

To whom it may concern,

 

I've uploaded an Inventor project into my cloud account. When the drawing is exported from Inventor DWG to DWF, there are strange circles showing up on the base view. Can someone tell my why this is happening?

 

https://360.autodesk.com/Public/Details?hash=0ed8fa096328458691c48be1f05dab54

 

Thank you

 

Product Support
1,273 Posts
264 Kudos
Registered: ‎11-22-2011
Post 2 of 2

Re: Strange markings on exported DWF file

10-03-2012 05:45 PM in reply to: eric.mathews

There appears to be some bad geometry related to the part 182T. You'll note that the circles seem to be associated to that part. If you suppress 182T.ipt in the assembly and then export the dwf file the issue goes away.

 

The translation report in 182T.ipt shows that you did not choose to use auto-stitch and promote or check parts during Load. You may consider re-importing the WEG Industrias Electrica SA file (the motor STEP file) with the above mentioned options enabled or try including the Enabled Advanced Healing options.

 

If you do not have access to the original STEP file, export the current version of 182T.ipt from Inventor to a CAD neutral format (I prefer SAT) and re-import the file using the above mentioned options. Last replace the version of the 182T.ipt with the freshly improved file and that should resolve the issue. 

 

Please review the attached dwf files as evidence and let me know if you have any questions.

 

Thanks,

 

 

 

 

 



Nathan Chandler


Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!