Inventor General Discussion

Inventor General Discussion

Reply
New Member
Mr.Ri
Posts: 2
Registered: ‎11-16-2012
Message 1 of 2 (288 Views)

Standard.iam file

288 Views, 1 Replies
11-19-2012 07:02 AM

Hi,

 

I am having a problem with my Autodesk Inventor 2013 whereby I do not have a Standard.iam in my default template as shown from the attachment below. I am unable to assemble any of the parts that I make.

 

Even when I want to open any .iam file that I have downloaded, it ask me to open the file in Autodesk Inventor View as "the selected file is an assembly which is not supported".

 

Does anyone knows what the problem is and how do I solve it? Without assemblies, I cannot do much in Autodesk Inventor 2013.

 

Your help is very much appreciated.

 

Thanx!

*Expert Elite*
-niels-
Posts: 1,520
Registered: ‎06-20-2006
Message 2 of 2 (278 Views)

Re: Standard.iam file

11-19-2012 07:48 AM in reply to: Mr.Ri

Your screenshot shows the template dir as Inventor LT 2013, the LT version of inventor does not support assemblies.


Using IV2014 Pro SP2 - upd.1, Win7-64bit
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.