Inventor General Discussion

Reply
*Michl, Vladimir
Message 1 of 11 (69 Views)

SP1 seems to be here...

69 Views, 10 Replies
11-15-2002 07:10 AM
ftp://adeskftp.autodesk.com/prodsupp/downloads/Inventor_6_SP1.msp (18.2MB)

Vladimir Michl, Xanadu, www.cadstudio.cz
*Houlker, Paul
Message 2 of 11 (69 Views)

Re: SP1 seems to be here...

11-15-2002 07:21 AM in reply to: *Michl, Vladimir
The readme file
ftp://adeskftp.autodesk.com/prodsupp/downloads/Inventor_6_SP1.txt
*Allen, Albert
Message 3 of 11 (69 Views)

Re: SP1 seems to be here...

11-15-2002 07:31 AM in reply to: *Michl, Vladimir
1 minute 52 seconds to download 18.2 MB, not bad, not bat at all.
"Vladimir Michl" wrote in message
news:64A623156F60D3766DC70B975D53E204@in.WebX.maYIadrTaRb...
> ftp://adeskftp.autodesk.com/prodsupp/downloads/Inventor_6_SP1.msp
(18.2MB)
>
> Vladimir Michl, Xanadu, www.cadstudio.cz
>
>
*McConnell, Cory
Message 4 of 11 (69 Views)

Re:

11-15-2002 08:12 AM in reply to: *Michl, Vladimir
49 secs

--
Cory McConnell
BJ Pipeline Inspection
"Albert Allen" wrote in message
news:B5E4D69DBD37E23A6927D980A7B49BC4@in.WebX.maYIadrTaRb...
> 1 minute 52 seconds to download 18.2 MB, not bad, not bat at all.
> "Vladimir Michl" wrote in message
> news:64A623156F60D3766DC70B975D53E204@in.WebX.maYIadrTaRb...
> > ftp://adeskftp.autodesk.com/prodsupp/downloads/Inventor_6_SP1.msp
> (18.2MB)
> >
> > Vladimir Michl, Xanadu, www.cadstudio.cz
> >
> >
>
>
Contributor
chchiou
Posts: 11
Registered: ‎01-17-2003
Message 5 of 11 (69 Views)

Re: SP1 seems to be here...

11-15-2002 08:22 AM in reply to: *Michl, Vladimir
can i install this on a non-english version ?
*Support\, Autodesk
Message 6 of 11 (69 Views)

Re:

11-15-2002 08:30 AM in reply to: *Michl, Vladimir
Per the readme...   this can be installed
on all language versions and both locked and unlocked versions.

 

Jason Ruge

Manufacturing Product Support

Autodesk, Inc.

 


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
can
i install this on a non-english version ?
*Stephen
Message 7 of 11 (69 Views)

Re:

11-17-2002 04:15 AM in reply to: *Michl, Vladimir
5 Minutes to download, 3 minutes to crash it!

Stephen.

"Cory McConnell" wrote in message
news:A2233905AFDF26986E9CBB5064E83B22@in.WebX.maYIadrTaRb...
> 49 secs
>
> --
> Cory McConnell
> BJ Pipeline Inspection
> "Albert Allen" wrote in message
> news:B5E4D69DBD37E23A6927D980A7B49BC4@in.WebX.maYIadrTaRb...
> > 1 minute 52 seconds to download 18.2 MB, not bad, not bat at all.
> > "Vladimir Michl" wrote in message
> > news:64A623156F60D3766DC70B975D53E204@in.WebX.maYIadrTaRb...
> > > ftp://adeskftp.autodesk.com/prodsupp/downloads/Inventor_6_SP1.msp
> > (18.2MB)
> > >
> > > Vladimir Michl, Xanadu, www.cadstudio.cz
> > >
> > >
> >
> >
>
>
*Germer, Ole
Message 8 of 11 (69 Views)

Re:

11-17-2002 04:25 AM in reply to: *Michl, Vladimir
What did you crash with??

--
Ole Germer
Helping create better involute profiles for gears
http://www.geocities.com/olegermer/index.html


"Stephen" wrote in message
news:EA69BD08C656D238E0385F768F8FEBFA@in.WebX.maYIadrTaRb...
> 5 Minutes to download, 3 minutes to crash it!
>
> Stephen.
>
> "Cory McConnell" wrote in message
> news:A2233905AFDF26986E9CBB5064E83B22@in.WebX.maYIadrTaRb...
> > 49 secs
> >
> > --
> > Cory McConnell
> > BJ Pipeline Inspection
> > "Albert Allen" wrote in message
> > news:B5E4D69DBD37E23A6927D980A7B49BC4@in.WebX.maYIadrTaRb...
> > > 1 minute 52 seconds to download 18.2 MB, not bad, not bat at all.
> > > "Vladimir Michl" wrote in message
> > > news:64A623156F60D3766DC70B975D53E204@in.WebX.maYIadrTaRb...
> > > > ftp://adeskftp.autodesk.com/prodsupp/downloads/Inventor_6_SP1.msp
> > > (18.2MB)
> > > >
> > > > Vladimir Michl, Xanadu, www.cadstudio.cz
> > > >
> > > >
> > >
> > >
> >
> >
>
>
*Bliss, Charles
Message 9 of 11 (69 Views)

Re:

11-17-2002 10:56 AM in reply to: *Michl, Vladimir
Would be helpful for people to tell us where they had problems.  I have been
running SP1 since downloading Friday night.  I have opened worked on and
saved a 10,000 part assembly.  I have been playing with lofts and done a
pretty elaborate decal wrapped around a shelled part.  Not one crash yet.
 I am trying to really hard but best guess, I only have about 18 hours of
running it.



Ole Germer wrote:


cite="mid7727A44BA101681370F28F4EDA82A3C1@in.WebX.maYIadrTaRb">
What did you crash with??

--
Ole Germer
Helping create better involute profiles for gears
http://www.geocities.com/olegermer/index.html


"Stephen" <stephen@perfectphase.com> wrote in message
news:EA69BD08C656D238E0385F768F8FEBFA@in.WebX.maYIadrTaRb...


5 Minutes to download, 3 minutes to crash it!

Stephen.

"Cory McConnell" <cmcconnell@shaw.ca> wrote in message
news:A2233905AFDF26986E9CBB5064E83B22@in.WebX.maYIadrTaRb...


49 secs

--
Cory McConnell
BJ Pipeline Inspection
"Albert Allen" <albert@sno-cat.com> wrote in message
news:B5E4D69DBD37E23A6927D980A7B49BC4@in.WebX.maYIadrTaRb...


1 minute 52 seconds to download 18.2 MB, not bad, not bat at all.
"Vladimir Michl" <vmichl@cadstudio.nospam-cz> wrote in message
news:64A623156F60D3766DC70B975D53E204@in.WebX.maYIadrTaRb...


ftp://adeskftp.autodesk.com/prodsupp/downloads/Inventor_6_SP1.msp


(18.2MB)


Vladimir Michl, Xanadu, www.cadstudio.cz


















*Keller, Kent
Message 10 of 11 (69 Views)

Re:

11-17-2002 11:27 AM in reply to: *Michl, Vladimir
I haven't been crashing, but I continue to have planes and sketches that
were referenced off some derived parts randomly decide they don't know what
they should be attached to. It seems to always be the same parts and
sketches that have problems. I had just finished fixing them when the SP
was released, and the first rebuild all after installing it caused them to
show up again.

I want to get everything attached again with the SP installed and then see
if it becomes stable.

These files were stable in R5.3

--
Kent Keller
Member of the Autodesk Discussion Forum Moderator Program

http://www.MyMcad.com/KWiK/Mcad.htm

"Charles Bliss" wrote in message
news:3DD856C7.9020402@cbliss.com...
> Would be helpful for people to tell us where they had problems. I have
been running SP1 since downloading Friday night. I have opened worked on
and saved a 10,000 part assembly. I have been playing with lofts and done a
pretty elaborate decal wrapped around a shelled part. Not one crash yet. I
am trying to really hard but best guess, I only have about 18 hours of
running it.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.