Inventor General Discussion

Inventor General Discussion

Reply
*Expert Elite*
JDMather
Posts: 28,246
Registered: ‎04-20-2006
Message 11 of 15 (171 Views)

Re: Solidworks 2012 SLDASM to Inventor Pro 2013 Fails

06-05-2013 01:53 PM in reply to: aparrow

One of the parts was an imported solid in SolidWork, but it passed import diagnostics.

Not sure what the problem could be on your end (I don't have 2013).

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2015 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015-SP1 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Employee
KevinLi-Autodesk
Posts: 459
Registered: ‎04-13-2010
Message 12 of 15 (162 Views)

Re: Solidworks 2012 SLDASM to Inventor Pro 2013 Fails

06-05-2013 07:39 PM in reply to: aparrow

Hi aparrow,

 

Thanks for reporting this issue in this forum !

 

I have done some validations and below is my observations for your reference.

 

I open your model in Inventor 2013 and do see nothing is imported, then I open its translation report and it says two parts could not be found during translation, so I suppose the relationship between the assembly and parts are corrupt. Thus I open your model in SolidWorks 2012 SP0, backup it again (using save all command), then open it again in Inventor 2013, it works then.

 

Please try the attached updated model to check if it work in your side.

 

Have a nice day !!!

 

Regards,

Kevin-Hongyuan Li

HongyuanDotLiAtAutodeskDotcom

Quality Assurance Team

Autodesk, Inc.

Kevin-Hongyuan Li
Software Quality Assurance Engineer
Design, Lifecycle and Simulation Product Group
Direct: +86 21 2039 6025
Email: Hongyuan.Li@autodesk.com
Autodesk, Inc.
NO. 130, Lane 91, E Shan Rd
Building 12, Floor 6,
Shanghai 200127, PRC
www.autodesk.com
Valued Contributor
aparrow
Posts: 54
Registered: ‎10-01-2009
Message 13 of 15 (152 Views)

Re: Solidworks 2012 SLDASM to Inventor Pro 2013 Fails

06-06-2013 05:16 AM in reply to: KevinLi-Autodesk

Yes they opened - but then Inventor crashed as soon as the IAM was loaded on the screen. 

 

So I would think it's a linking issue wuth the Solidworks files and not an Inventor issue. 

 

Thanks to everyone for all the input! 

--
Inventor 2012 Certified Professional
Inventor Product Design Suite 2014 Ultimate / Vault Workgroup 2014
Dell T3500 - Xeon 3.20GHz / 24GB Ram / ATI FirePro V5900
Dell M6500 - Core i7 2.13GHz / 32GB Ram / Nvidia Quadro FX3800M
Employee
KevinLi-Autodesk
Posts: 459
Registered: ‎04-13-2010
Message 14 of 15 (130 Views)

Re: Solidworks 2012 SLDASM to Inventor Pro 2013 Fails

06-06-2013 06:51 PM in reply to: aparrow

Hi aparrow,

 

Appreciate your valuable feedback !!!

 

I open my updated SolidWorks assembly file several times in my Inventor 2013 RTM version and unfortunately I don't see the crash. I will keep it in my head once reproduce it, I will investigate it deeply.

 

I just backup the IAM files via my Inventor 2013 RTM for your reference if you want to use it.

 

Have a nice day !

 

 

Regards,

Kevin-Hongyuan Li

HongyuanDotLiAtAutodeskDotcom

Quality Assurance Team

Autodesk, Inc.

 

Kevin-Hongyuan Li
Software Quality Assurance Engineer
Design, Lifecycle and Simulation Product Group
Direct: +86 21 2039 6025
Email: Hongyuan.Li@autodesk.com
Autodesk, Inc.
NO. 130, Lane 91, E Shan Rd
Building 12, Floor 6,
Shanghai 200127, PRC
www.autodesk.com
Employee
KevinLi-Autodesk
Posts: 459
Registered: ‎04-13-2010
Message 15 of 15 (126 Views)

Re: Solidworks 2012 SLDASM to Inventor Pro 2013 Fails

06-06-2013 06:57 PM in reply to: aparrow

Sorry, add the IAM attachment.

Kevin-Hongyuan Li
Software Quality Assurance Engineer
Design, Lifecycle and Simulation Product Group
Direct: +86 21 2039 6025
Email: Hongyuan.Li@autodesk.com
Autodesk, Inc.
NO. 130, Lane 91, E Shan Rd
Building 12, Floor 6,
Shanghai 200127, PRC
www.autodesk.com
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.