Inventor General Discussion

Inventor General Discussion

Reply
*Allen, Albert
Message 1 of 2 (37 Views)

So much for the old Inventor forum

37 Views, 1 Replies
11-05-2002 07:48 AM
I tried to go back to the old forum to take a look and everything is totally
messed up...I mean none of the topic titles seem to line up with the actual
topics. I cant even find my obnoxious posts that I made when I was having
problems with R6! I miss the old forum :~(
*Dotson, Sean
Message 2 of 2 (37 Views)

Re: So much for the old Inventor forum

11-05-2002 08:47 AM in reply to: *Allen, Albert
Might try resetting the group in OE. It looks fine from my end...

--
Sean Dotson
Inventor Tutorials and More
http://www.sdotson.com
remove all #s from email to send
"Albert Allen" wrote in message
news:B0435FEABCDEDCEF97EC4130BB10EE39@in.WebX.maYIadrTaRb...
> I tried to go back to the old forum to take a look and everything is
totally
> messed up...I mean none of the topic titles seem to line up with the
actual
> topics. I cant even find my obnoxious posts that I made when I was having
> problems with R6! I miss the old forum :~(
>
>
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.