Inventor General Discussion

Inventor General Discussion

Reply
New Member
THazenberg
Posts: 1
Registered: ‎10-25-2012
Message 1 of 4 (1,646 Views)

SLDASM-file won't show in Inventor 2013 Pro

1646 Views, 3 Replies
10-25-2012 11:38 PM

I'm having some trouble with importing SLDASM-file in Inventor 2013.

 

Inventor 2013 Pro tells me, that I could import PRT, SLDPRT, ASM, SLDASM-files.

But it doesn't appear in my project when I'm importing it.

 

Could anybody help me out?

 

 

http://www.mediafire.com/?nej66cexkv681b4

 

Verstelbare loodslab universeel 1 pans.SLDASM

Employee
KevinLi-Autodesk
Posts: 455
Registered: ‎04-13-2010
Message 2 of 4 (1,638 Views)

Re: SLDASM-file won't show in Inventor 2013 Pro

10-26-2012 12:57 AM in reply to: THazenberg

Hi THazenberg,

 

Thanks for reporting your problem in the forum !

 

Unfortunately the webpage link does not work in my side, for SolidWorks file import, Inventor 2013 Professional supports to read it and cover the SolidWorks version from SolidWorks 2003 - SolidWorks 2012. So please check the version of your file to see if Inventor 2013 Professional supports it. Anyother thing is because your file is an assembly, so make sure all its parts or subassembly files are existed in the same location. And also please check all entity types are checked on and check off option "Import Assembly as Single Part" in import options dialog box.

 

If you don't minder, please record an avi and send your assembly package files to HongyuanDotLiAtAutodeskDotcom, I will do the further investigation.

 

Have a good day !

 

 

Regards,

Kevin Li

Quality Assurance Team

Autodesk, Inc.

Kevin-Hongyuan Li
Software Quality Assurance Engineer
Design, Lifecycle and Simulation Product Group
Direct: +86 21 2039 6025
Email: Hongyuan.Li@autodesk.com
Autodesk, Inc.
NO. 130, Lane 91, E Shan Rd
Building 12, Floor 6,
Shanghai 200127, PRC
www.autodesk.com
Employee
AustinLiu
Posts: 165
Registered: ‎12-19-2007
Message 3 of 4 (1,629 Views)

Re: SLDASM-file won't show in Inventor 2013 Pro

10-26-2012 02:44 AM in reply to: THazenberg

Hi,

 

Thanks for reporting this.

 

If we want to open the assembly file successfully in either SolidWorks or Inventor, we need to put all its children (the *.sldprt or *.sldasm components) together with it.

 

Cheers,

-Austin



Austin-Zongjie Liu
Zongjie.Liu@autodesk.com
Software Quality Assurance Manager
Design, Lifecycle & Simulation
Autodesk, Inc.
*Expert Elite*
JDMather
Posts: 28,055
Registered: ‎04-20-2006
Message 4 of 4 (1,618 Views)

Re: SLDASM-file won't show in Inventor 2013 Pro

10-26-2012 04:51 AM in reply to: THazenberg

Attach the sldasm and it's sldprt files here to see if others can reproduce the behavior.
(I didn't see the sldprt files at the link you posted.)

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015-SP1 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!