Inventor General Discussion

Inventor General Discussion

Reply
*Expert Elite*
CelticDesignServices
Posts: 518
Registered: ‎11-29-2011
Message 11 of 13 (140 Views)

Re: Sketched Symbol Insert bug?

04-11-2012 09:27 AM in reply to: cwhetten

C,

 

Yes, I was just about to post the hole size vs the symbol size issue (see attached....same holes, just changed the diameter from .25 to .125").

 

Sure seems like a bug for sure.

New EE Logo.PNG


Inventor.PNG     vault.PNG



Jim
Celtic Design Services, LLC

Inventor/AutoCAD/Vault WorkGroups
Always for hire - celticdesign01ATyahooDOTcom
https://www.facebook.com/pages/Celtic-Design-Services-LLC/184666001666426
==========================================================
Please use the "Accept as Solution" and "Give Kudos" functions as appropriate to further enhance the value of these forums.

Go raibh maith agat (in other words...Thank you!)
*Expert Elite*
CelticDesignServices
Posts: 518
Registered: ‎11-29-2011
Message 12 of 13 (131 Views)

Re: Sketched Symbol Insert bug?

04-11-2012 09:47 AM in reply to: CelticDesignServices

Bug report has been submitted.

 

Scaling views up and down just to insert this (or any other affected) symbol is an unacceptable workflow as one can guess.

New EE Logo.PNG


Inventor.PNG     vault.PNG



Jim
Celtic Design Services, LLC

Inventor/AutoCAD/Vault WorkGroups
Always for hire - celticdesign01ATyahooDOTcom
https://www.facebook.com/pages/Celtic-Design-Services-LLC/184666001666426
==========================================================
Please use the "Accept as Solution" and "Give Kudos" functions as appropriate to further enhance the value of these forums.

Go raibh maith agat (in other words...Thank you!)
Active Contributor
Myles1
Posts: 33
Registered: ‎03-12-2012
Message 13 of 13 (104 Views)

Re: Sketched Symbol Insert bug?

10-26-2012 05:36 AM in reply to: CelticDesignServices

I have had the same problem for quite sometime now, and I have found a work-around that is a little easier to swallow.  The snapping problemseems to only occur if you try to snap to the center upon insertion.  If you insert the symbol into empty space first, then move it using the green grip, it will snap to the center, no problem, one small extra step.  At least it works in Inventor 2011.

 Hopefully this bug gets resolved!!

 

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.