Inventor General Discussion

Inventor General Discussion

Reply
*Harvey, Paul
Message 1 of 4 (47 Views)

sketch option persists - auto reference edge

47 Views, 3 Replies
12-04-2002 09:51 PM
When I go to Tools/Options/Sketch and uncheck "Automatic reference edges for
sketch", it's back on again the next day. I just closed IV6 after unchecking
this and saving the file just to make sure I wasn't crazy. This ain't proof
I'm not crazy but it's definitely coming back on when I go back in.
*Dotson, Sean
Message 2 of 4 (47 Views)

Re: sketch option persists - auto reference edge

12-04-2002 10:27 PM in reply to: *Harvey, Paul
Are you running 5.3 also? If you have it one in 5.3 and off in 6 if you run
5.3 I've noticed it sometimes turns back on in 6.

--
Sean Dotson, PE
http://www.sdotson.com
Check the Inventor FAQ for most common questions
http://www.sdotson.com/faq.html
-----------------------------------------
"Paul Harvey" wrote in message
news:CB2F5CC45537AAFB7584D8890BF3B752@in.WebX.maYIadrTaRb...
> When I go to Tools/Options/Sketch and uncheck "Automatic reference edges
for
> sketch", it's back on again the next day. I just closed IV6 after
unchecking
> this and saving the file just to make sure I wasn't crazy. This ain't
proof
> I'm not crazy but it's definitely coming back on when I go back in.
>
>
*Harvey, Paul
Message 3 of 4 (47 Views)

Re:

12-04-2002 10:58 PM in reply to: *Harvey, Paul
No I'm just running 6. It comes back "Every" time I reopen IV6. I do have
SP1 installed.

"Sean Dotson" wrote in message
news:4794D42ABC86688926A3DE0A382FA3ED@in.WebX.maYIadrTaRb...
> Are you running 5.3 also? If you have it one in 5.3 and off in 6 if you
run
> 5.3 I've noticed it sometimes turns back on in 6.
>
> --
> Sean Dotson, PE
> http://www.sdotson.com
> Check the Inventor FAQ for most common questions
> http://www.sdotson.com/faq.html
> -----------------------------------------
> "Paul Harvey" wrote in message
> news:CB2F5CC45537AAFB7584D8890BF3B752@in.WebX.maYIadrTaRb...
> > When I go to Tools/Options/Sketch and uncheck "Automatic reference edges
> for
> > sketch", it's back on again the next day. I just closed IV6 after
> unchecking
> > this and saving the file just to make sure I wasn't crazy. This ain't
> proof
> > I'm not crazy but it's definitely coming back on when I go back in.
> >
> >
>
>
*Keller, Kent
Message 4 of 4 (47 Views)

Re:

12-05-2002 12:32 AM in reply to: *Harvey, Paul
Think I would try a repair install

--
Kent
Member of the Autodesk Discussion Forum Moderator Program


"Paul Harvey" wrote in message
news:27E4276D570FCF1853C75A9A96CD4CDC@in.WebX.maYIadrTaRb...
> No I'm just running 6. It comes back "Every" time I reopen IV6. I do have
> SP1 installed.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.