Inventor General Discussion

Inventor General Discussion

Reply
Member
chipwitch2
Posts: 4
Registered: ‎10-31-2012
Message 1 of 4 (248 Views)

Sketch creation changes view

248 Views, 3 Replies
10-31-2012 05:04 AM

I just installed the trial version of Inventor pro, 2013.  I'm having a problem with the view changing on creation of a sketch.  It goes to the home position.  The "Look at sketch plane on sketch creation" is un-ticked in options. 

 

Click on Component->Create.  Once the Component is created, click 2D Sketch.  View spins to the Home position.  This is really annoying.  I learned Inventor 2010 in school.  I don't remember this ever happening.

 

If I select a plane from the browser prior to clicking the Create 2D Sketch, the view remains the same as expected.  This is only a problem if you want to create the initial sketch using a face of another part as the sketch plane. Is there an option I'm missing?

 

Thank you

Product Design Suite 2013 Ultimate
Windows 7 64-bit
Intel Core 2 Quad Q9300 2.5GHz
8 GB RAM
Nvidia GeForce 8800 GT
*Pro
ampster
Posts: 1,384
Registered: ‎07-26-2005
Message 2 of 4 (242 Views)

Re: Sketch creation changes view

10-31-2012 05:44 AM in reply to: chipwitch2

you haven't missed an option, you found one of the annoyances of Inventor.

 

The trick is to rotate your view slightly before you start up the sketch command.  That should prevent it from rotating.

Employee
liang.chen
Posts: 19
Registered: ‎05-08-2008
Message 3 of 4 (210 Views)

Re: Sketch creation changes view

10-31-2012 07:03 PM in reply to: chipwitch2

Thanks for reporting this issue to us. I can reproduce the case that view returns to home view when create sketch in components environment. I have filed an issue to internal team for investigation.

 

Thanks 



Fred Chen
SQA Engineer
Quality Assurance Team
Autodesk, Inc.


Active Member
marka
Posts: 6
Registered: ‎05-29-2013
Message 4 of 4 (102 Views)

Re: Sketch creation changes view

09-04-2013 03:02 PM in reply to: chipwitch2

What ever happened to correcting this annoyance?  IV 2014 still does it.  The lettering on my F5 key has worn away! 

Mark A.
Goodfellow Crushers
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.