Inventor General Discussion

Inventor General Discussion

Reply
Distinguished Contributor
Chris1969
Posts: 120
Registered: ‎11-05-2008
Message 1 of 18 (1,720 Views)

Showcase - Decals missing when importing from Inventor

1720 Views, 17 Replies
05-09-2011 02:16 AM

I have some Inventor models with decals applied in Inventor.

 

However, when these models are imported into Showcase, the decals are missing.

 

I just can't find any info about this in Showcase Help or on Google...

 

Does anybody if this is normal, or am I doing something wrong?

 

 

 

Software that I'm running:

Inventor 2012 / Showcase 2012

*Expert Elite*
mcgyvr
Posts: 6,979
Registered: ‎12-01-2004
Message 2 of 18 (1,700 Views)

Re: Showcase - Decals missing when importing from Inventor

05-09-2011 05:40 AM in reply to: Chris1969

I'm not 100% positive but I seem to remember decals aren't transfered over as showcase has a much better way of handling decals natively.

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

-------------------------------------------------------------------------------------
2015 Product Design Suite Ultimate
Windows 7 64 bit
Core i7 4820k processor (OC'd to 4.4Ghz), Nvidia GTX 770, 16G RAM


Distinguished Contributor
Chris1969
Posts: 120
Registered: ‎11-05-2008
Message 3 of 18 (1,650 Views)

Re: Showcase - Decals missing when importing from Inventor

05-12-2011 10:28 AM in reply to: mcgyvr

Decal handling in showcase is rather cumbersome, and when all the work applying decals are carefully done in Inventor, it just seems strange that it should be done again in Showcase.

 

I am sure there must be a way, but there is just no documentation regarding this.

 

Can anyone from Autodesk perhaps guide me?

 

Thanks!

 

Employee
bill.bogan
Posts: 211
Registered: ‎03-13-2006
Message 4 of 18 (1,623 Views)

Re: Showcase - Decals missing when importing from Inventor

05-13-2011 12:15 PM in reply to: Chris1969

Thank you for bringing this to our attention. This issue is being investigated by the Showcase team.

 

Appreciatively,

 



Bill Bogan
Principal Content Developer
Design, Lifecycle, and Simulation
Autodesk, Inc.
Member
berniokas
Posts: 4
Registered: ‎03-31-2011
Message 5 of 18 (1,590 Views)

Re: Showcase - Decals missing when importing from Inventor

05-27-2011 12:42 AM in reply to: Chris1969

Please advice is this problem solved? I found information, that showcase 2012should be able to import decals from inventor, however when I try to do it, decals are still missing. Any help around?

Distinguished Contributor
Chris1969
Posts: 120
Registered: ‎11-05-2008
Message 6 of 18 (1,520 Views)

Re: Showcase - Decals missing when importing from Inventor

07-12-2011 06:53 AM in reply to: bill.bogan

There have just been released a SP1 for Showcase 2012, which I have installed.

But the decals from Inventor are still missing, as far as I can see.

Has this issue not been adressed in the SP1? If not, I find it very dissapointing.

 

Brgds,

Chris

Employee
bill.bogan
Posts: 211
Registered: ‎03-13-2006
Message 7 of 18 (1,489 Views)

Re: Showcase - Decals missing when importing from Inventor

07-14-2011 08:12 PM in reply to: Chris1969

I was going to suggest bringing this topic up in the Showcase discussion group where more "showcase eyes" are watching the threads.

 

But I see you have and Severin has responded about the issue being known. Beyond that, I have no other information.

 

-Bill



Bill Bogan
Principal Content Developer
Design, Lifecycle, and Simulation
Autodesk, Inc.
Member
Will_Cochrane
Posts: 3
Registered: ‎08-15-2011
Message 8 of 18 (1,439 Views)

Re: Showcase - Decals missing when importing from Inventor

09-12-2011 12:53 PM in reply to: bill.bogan

I am also curious about this problem. I am trying to import decals on an inventor part across to 3DS Max Design and failing. No documentation, videos or tips to suggest a way of doing this making me think it can not be done.

 

Did you manage to get this resolved with showcase?

 

Will

New Member
Davevg82
Posts: 1
Registered: ‎01-12-2012
Message 9 of 18 (1,321 Views)

Re: Showcase - Decals missing when importing from Inventor

01-12-2012 04:00 PM in reply to: Chris1969

Has there been any progress made for a solution to this problem?

 

Decals are much easier and quicker to apply in Inventor, so this feature would potentially save me hours every week.

Active Member
dataone
Posts: 6
Registered: ‎02-23-2010
Message 10 of 18 (1,099 Views)

Re: Showcase - Decals missing when importing from Inventor

09-18-2012 07:02 PM in reply to: mcgyvr

Well I'm running Showcase 2013 and there still isn't a fix for this! I guess showcase is more for the Revit / architectural guys and not machine designers.  Poor performance Autodesk :smileysad:

Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.