Inventor General Discussion

Inventor General Discussion

Reply
Active Contributor
finnurp
Posts: 49
Registered: ‎04-20-2005
Message 1 of 2 (657 Views)
Accepted Solution

shortcuts not working in 2013

657 Views, 1 Replies
04-23-2012 01:52 AM

Strange problem.

On my work machine all the shortcuts are working but none on my laptop.

My work machine has both PDRS Ultimate 2012 & 2013 installed. On my laptop I had uninstalled 2012 before installing 2013. The shortcuts did not work. Compare the registry between the two machines but found nothing. As a last resort I uninstalled 2013 and reinstalled - Did not work. Reinstalled 2012, ran it and the I ran 2013. Still no shortcuts.

This is driving me crazy.

I know I can use the Marking Menu but I prefer to use the mouse as little as possible and save my wrist.

Any ideas?

 

HP Z800 - dual Xeon

Win 7 - x64 with 12 GB ram

Quadro FX 4800 - latest driver

3Dconnexion SpaceMouse Pro - latest driver

Product Design Suite Ultimate 2012 & 2013

 

Dell M6600 - core i7

Win 7 - x64 with 16 GB ram

Quadro M 4000 - lates driver

3Dconnexion Space Navigator - latest driver

Product Design Suite Ultimate 2012 & 2013

 

cheers

Finnur P.
AutoCAD Mechanical 2013 (run as vanilla ACAD)
Product Design Suite Ultimate 2013
HP Z800, Dual Xeon W5580, 12 Gb Ram, Windows 7 x64
Nvidia Quadro Fx 4800

Dell M6600 core i7, 16 Gb Ram, Windows 7 x64
Nvidia Quadro M4000

I spent most of the day comparing registry keys and all kind of setting but to no avail.

Eventually I found a workaround:

Exported the customisation to a xlm file and imported that on the "sick" machine and it worked

Active Contributor
finnurp
Posts: 49
Registered: ‎04-20-2005
Message 2 of 2 (624 Views)

Re: shortcuts not working in 2013

04-23-2012 09:19 AM in reply to: finnurp

I spent most of the day comparing registry keys and all kind of setting but to no avail.

Eventually I found a workaround:

Exported the customisation to a xlm file and imported that on the "sick" machine and it worked

Finnur P.
AutoCAD Mechanical 2013 (run as vanilla ACAD)
Product Design Suite Ultimate 2013
HP Z800, Dual Xeon W5580, 12 Gb Ram, Windows 7 x64
Nvidia Quadro Fx 4800

Dell M6600 core i7, 16 Gb Ram, Windows 7 x64
Nvidia Quadro M4000
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!