Inventor General Discussion

Inventor General Discussion

Reply
Active Member
__spidey_
Posts: 9
Registered: ‎07-24-2012
Message 1 of 7 (168 Views)

Sheet Metal Rule Material Disappears

168 Views, 6 Replies
07-24-2012 09:24 AM

Hi, I'm trying to associate a material with a sheet metal rule, however, in the Styles Editor, it won't let me save a material to any sheet metal rule other than Default. If I set a material, then switch to a different rule, then switch back, it sets the material to blank.

What am I doing wrong?

*Expert Elite*
mrattray
Posts: 2,538
Registered: ‎09-13-2011
Message 2 of 7 (153 Views)

Re: Sheet Metal Rule Material Disappears

07-24-2012 10:37 AM in reply to: __spidey_

Post the part.

Mike (not Matt) Rattray

Active Member
__spidey_
Posts: 9
Registered: ‎07-24-2012
Message 3 of 7 (150 Views)

Re: Sheet Metal Rule Material Disappears

07-24-2012 10:58 AM in reply to: __spidey_

See attached.

*Expert Elite*
mrattray
Posts: 2,538
Registered: ‎09-13-2011
Message 4 of 7 (147 Views)

Re: Sheet Metal Rule Material Disappears

07-24-2012 11:08 AM in reply to: __spidey_

It seems the style definition for "default" got corupted in your file. I used the style update command to update your document's style with the "default" style that was in my library. That seems to have fixed it. I would download this sample part and use it to update your style library. I think that will take care of your problem.

Mike (not Matt) Rattray

Active Member
__spidey_
Posts: 9
Registered: ‎07-24-2012
Message 5 of 7 (142 Views)

Re: Sheet Metal Rule Material Disappears

07-24-2012 11:18 AM in reply to: __spidey_

Hmm, I wasn't having trouble with Default, I was having problems with 10 GA.

(I tried to load your part but I think you saved it with a newer version of Inventor. I also tried updating my Default Sheet Metal Rule from the original library, but it didn't affect the problem I'm having with 10 GA.)

 

Does the 10 GA Sheet Metal Rule hold the material property when you open it?

*Expert Elite*
mrattray
Posts: 2,538
Registered: ‎09-13-2011
Message 6 of 7 (137 Views)

Re: Sheet Metal Rule Material Disappears

07-24-2012 11:28 AM in reply to: __spidey_

Your default was broken as well. I'm assuming you made your 10 GA style from the default style, which means it inheritated it's sickness from default. I updated your default, then remade 10 GA. It then held the material settings for me as expected.Try recreating your 10 GA style off of an updated default and see if that works.

I did save the model in 2013 (per my sig). What verison are you on?

Mike (not Matt) Rattray

Active Member
__spidey_
Posts: 9
Registered: ‎07-24-2012
Message 7 of 7 (119 Views)

Re: Sheet Metal Rule Material Disappears

07-25-2012 07:27 AM in reply to: mrattray

Awesome, I did like you said and it works fine now.

Thanks for your help!

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.