Inventor General Discussion

Inventor General Discussion

Reply
Member
mulhollendm
Posts: 4
Registered: ‎12-04-2002
Message 1 of 2 (40 Views)

several issues

40 Views, 1 Replies
10-31-2002 04:13 AM
I just had R6 installed this morning. When I reboot I receive a "service or driver failed" error. I've closed Inventor twice today and it still runs without being on your task bar. Also, after using Inventor for more the 1/2 hour at a time, I end up with an Application Error. Anyone having these problems?
*Jeffrey, Dennis
Message 2 of 2 (40 Views)

Re: several issues

10-31-2002 04:50 AM in reply to: mulhollendm
Give us your system specs --- Please read Sean Dotsons FAQ at the
beginning of this newsgroup list... we're here to help!

Dennis

mulhollendm wrote:

> I just had R6 installed this morning. When I reboot I receive a
> "service or driver failed" error. I've closed Inventor twice today and
> it still runs without being on your task bar. Also, after using
> Inventor for more the 1/2 hour at a time, I end up with an Application
> Error. Anyone having these problems?

--
Dennis Jeffrey
CAD Associates - Fort Wayne
Autodesk ASC
(260-432-9695 x 221
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.