Inventor General Discussion

Inventor General Discussion

Reply
Member
ramairconvert
Posts: 4
Registered: ‎03-23-2012
Message 1 of 5 (327 Views)
Accepted Solution

Selecting a Part, Why are there blue lines instead of solid blue suddenly?

327 Views, 4 Replies
01-28-2013 05:40 AM

Today upon booting up an assembly in Inventor, I realized that now when I select a part, it is highlighted with just some blue outlines. It used to be solid blue when I selected a part. I looked through all of my options to no avail. What changed?

No restart needed.

In my case if i have both checkboxes checked there i get a solid highlighting color.

If the "enhanced highlight" is unchecked i get the colored lines.

*Expert Elite*
-niels-
Posts: 1,534
Registered: ‎06-20-2006
Message 2 of 5 (321 Views)

Re: Selecting a Part, Why are there blue lines instead of solid blue suddenly?

01-28-2013 05:57 AM in reply to: ramairconvert

Application options -> colors tab

In the lower left section called "highlight" is "Enable Enhanced Highlighting" box checked?


Using IV2014 Pro SP2 - upd.1, Win7-64bit
Member
ramairconvert
Posts: 4
Registered: ‎03-23-2012
Message 3 of 5 (311 Views)

Re: Selecting a Part, Why are there blue lines instead of solid blue suddenly?

01-28-2013 06:12 AM in reply to: -niels-

No, I unchecked that. Do I have to restart the program for it to apply?

*Expert Elite*
-niels-
Posts: 1,534
Registered: ‎06-20-2006
Message 4 of 5 (302 Views)

Re: Selecting a Part, Why are there blue lines instead of solid blue suddenly?

01-28-2013 06:19 AM in reply to: ramairconvert

No restart needed.

In my case if i have both checkboxes checked there i get a solid highlighting color.

If the "enhanced highlight" is unchecked i get the colored lines.


Using IV2014 Pro SP2 - upd.1, Win7-64bit
Member
ramairconvert
Posts: 4
Registered: ‎03-23-2012
Message 5 of 5 (297 Views)

Re: Selecting a Part, Why are there blue lines instead of solid blue suddenly?

01-28-2013 06:39 AM in reply to: -niels-

Thats odd i had both checked when I started and was getting the blue lines. Now I have them both checked again and I'm getting the solid blue highlight that I wanted. Either way, thanks for the help.

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.