Inventor General Discussion

Reply
Active Member
SpitfireRcp
Posts: 10
Registered: ‎07-18-2007
Message 1 of 6 (924 Views)

Save Error

924 Views, 5 Replies
08-03-2010 03:36 PM

After placing a new component into an assembly I pressed save and a dialog box came up "File Copy on Save" Access is denied. Run into any other problems like this?

 

Inventor 2011 Professional

Product Support
Daren.Lawrence
Posts: 194
Registered: ‎11-04-2003
Message 2 of 6 (892 Views)

Re: Save Error

08-05-2010 12:46 PM in reply to: SpitfireRcp

Please supply a screen capture of the error message dialog box. This sounds like permissions. A save is a multi-part process where it saves a temporary lock file, saves the file to the location (non-read only location), and finally releases the .lck file. Are you saving locally or to a network location? Please also supply your ipj file as this could be very useful in troubleshooting as well. Thank you.



Daren Lawrence
Product Support Specialist
MFG Support - Inventor
Autodesk, Inc.


http://beinginventive.typepad.com/being-inventive/
*Expert Elite*
JDMather
Posts: 27,983
Registered: ‎04-20-2006
Message 3 of 6 (881 Views)

Re: Save Error

08-05-2010 01:34 PM in reply to: Daren.Lawrence

I am experiencing a lot of similar trouble with 2011.

I have been using Inventor for several years - no change in workflow from earlier releases.

Saving locally to same location as active Profile.

 

I will post screen shots next time it happens.

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015-SP1 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
*Expert Elite*
JDMather
Posts: 27,983
Registered: ‎04-20-2006
Message 4 of 6 (878 Views)

Re: Save Error

08-05-2010 01:41 PM in reply to: JDMather

Here is my workflow that results in error.

 

Someone posts a file here with a question.

I  File>Save As and make changes.

Make additional changes and save frequently.

At some point after working for a while and saving frequently I get the two error messages shown in attached.


Inventor creates a *.newVer.ipt

 

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015-SP1 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
New Member
tormond
Posts: 1
Registered: ‎11-30-2010
Message 5 of 6 (672 Views)

Re: Save Error

11-30-2010 10:28 AM in reply to: JDMather

JD,

 

Wondering if you ever fixed the problem you were having...I am getting the same error messages when my students try to save an assembly file they have recently changed. IF, they are able to save, it adds .newver to the file name and then they can't open the file.

 

I can't seem to figure out what is happening and several of my students are having this same issue.

 

Any help is appreciated!

 

Tracey

Active Member
SpitfireRcp
Posts: 10
Registered: ‎07-18-2007
Message 6 of 6 (663 Views)

Re: Save Error

11-30-2010 12:17 PM in reply to: tormond

Tracey,

 

I believe all that you have to do is change the extension ".newver" to .iam

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!