Inventor General Discussion

Inventor General Discussion

Reply
Mentor
CAD-One
Posts: 761
Registered: ‎10-26-2008
Message 1 of 4 (483 Views)

salvaged view may not be accurate

483 Views, 3 Replies
09-28-2012 06:44 AM

Do any of you guys see this on a drawing view on the feature browser?

Whats the solution?

C1
Inventor Professional 2015
Vault Professional 2015
Product Support
mercerc
Posts: 273
Registered: ‎10-29-2008
Message 2 of 4 (446 Views)

Re: salvaged view may not be accurate

10-04-2012 01:30 PM in reply to: CAD-One

Please attach a screen capture or attach a image so we may see what you are refering to.

Distinguished Contributor
jyager
Posts: 135
Registered: ‎05-30-2013
Message 3 of 4 (173 Views)

Re: salvaged view may not be accurate

05-08-2014 07:28 AM in reply to: mercerc

Attached...having the same issue.

 

Seems like everything is fine...just get an error prompt when trying to add part balloons

Jason Yager
Inventor 2014
Windows 7 Pro SP1
Intel(R) Xeon(R) X5675 @ 3.19GHz
64GB RAM
ATI Radeon hd 5800
3D Connexion SpaceMouse Pro
Employee
t_pcoll
Posts: 59
Registered: ‎12-11-2006
Message 4 of 4 (142 Views)

Re: salvaged view may not be accurate

05-13-2014 07:33 AM in reply to: jyager

Hi Jason,

 

some bodies in the model are bad so cut them in section view failed. Bad bodies should be listed in the results dialog. They need to be opened in part environment and see if they can be repaired.

 

If you can send your dataset (model and drawing) to ladislav(dot)pcola(at)autodesk(dot)com then I can take a look at this in more detail.

 

Thanks

Ladislav

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.