Inventor General Discussion

Inventor General Discussion

Reply
Mentor
CAD-One
Posts: 765
Registered: ‎10-26-2008
Message 1 of 4 (514 Views)

salvaged view may not be accurate

514 Views, 3 Replies
09-28-2012 06:44 AM

Do any of you guys see this on a drawing view on the feature browser?

Whats the solution?

C1
Inventor Professional 2015
Vault Professional 2015
Product Support
mercerc
Posts: 286
Registered: ‎10-29-2008
Message 2 of 4 (477 Views)

Re: salvaged view may not be accurate

10-04-2012 01:30 PM in reply to: CAD-One

Please attach a screen capture or attach a image so we may see what you are refering to.

Distinguished Contributor
jyager
Posts: 178
Registered: ‎05-30-2013
Message 3 of 4 (204 Views)

Re: salvaged view may not be accurate

05-08-2014 07:28 AM in reply to: mercerc

Attached...having the same issue.

 

Seems like everything is fine...just get an error prompt when trying to add part balloons

Jason Yager
Inventor Professional 2015, Update 2
Windows 7 Pro SP1
Intel(R) Xeon(R) X5675 @ 3.19GHz
64GB RAM
ATI Radeon hd 5800
3D Connexion SpaceMouse Pro
Employee
t_pcoll
Posts: 62
Registered: ‎12-11-2006
Message 4 of 4 (173 Views)

Re: salvaged view may not be accurate

05-13-2014 07:33 AM in reply to: jyager

Hi Jason,

 

some bodies in the model are bad so cut them in section view failed. Bad bodies should be listed in the results dialog. They need to be opened in part environment and see if they can be repaired.

 

If you can send your dataset (model and drawing) to ladislav(dot)pcola(at)autodesk(dot)com then I can take a look at this in more detail.

 

Thanks

Ladislav

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.