Inventor General Discussion

Inventor General Discussion

Reply
*Soliday, Pat
Message 1 of 2 (64 Views)

Runtime Error! SERIOUS

64 Views, 1 Replies
11-11-2002 05:55 AM
Check this out (Autodesk, I would appreciate an explanation):
I was working on a small sub-assembly and was in the sketch mode. After
about 10 minutes I began to see double and even triple! At first I thought I
was just sleepy or something. As I would zoom in and out all of my
dimensions and lines would ghost all over the place. I have never seen this
before. I saved everything and exited, rebooted the machine, and now that
assembly is not accessible!! This is the error that appears:

Microsoft Visual C++ Runtime Library
Runtime Error!
Program C:\...\Inventor.exe
This appliction has requested to terminate it in an unusual way.
Please contact the applications support team for more information.

I don't even have C++ on my machine! Well, it said to contact the support
team for more information, so....Autodesk, what is going on? I have not
changed anything on my machine since upgrading from 5.3 to 6. Inventor 5.3
was ROCK SOLID, but this version, well...it should never have been released
in this state. I have a feeling that what we are seeing in version 6 is the
Beta2 build. Anyone confirm this? The production date is about the same time
that Beta2 came out.
*Allen, Albert
Message 2 of 2 (64 Views)

Re: Runtime Error! SERIOUS

11-11-2002 06:47 AM in reply to: *Soliday, Pat
Been there, Done that...uninstalled R6 and will wait for SP 17 Sorry
you had to go there too.

The bridge is out but there isn't a sign saying it is so take the plunge
like the rest of us!

"Pat Soliday" wrote in message
news:4D1BED56023C1D2A9103734EE85BC0EF@in.WebX.maYIadrTaRb...
> Check this out (Autodesk, I would appreciate an explanation):
> I was working on a small sub-assembly and was in the sketch mode. After
> about 10 minutes I began to see double and even triple! At first I thought
I
> was just sleepy or something. As I would zoom in and out all of my
> dimensions and lines would ghost all over the place. I have never seen
this
> before. I saved everything and exited, rebooted the machine, and now that
> assembly is not accessible!! This is the error that appears:
>
> Microsoft Visual C++ Runtime Library
> Runtime Error!
> Program C:\...\Inventor.exe
> This appliction has requested to terminate it in an unusual way.
> Please contact the applications support team for more information.
>
> I don't even have C++ on my machine! Well, it said to contact the support
> team for more information, so....Autodesk, what is going on? I have not
> changed anything on my machine since upgrading from 5.3 to 6. Inventor 5.3
> was ROCK SOLID, but this version, well...it should never have been
released
> in this state. I have a feeling that what we are seeing in version 6 is
the
> Beta2 build. Anyone confirm this? The production date is about the same
time
> that Beta2 came out.
>
>
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!