Inventor General Discussion

Inventor General Discussion

Reply
Active Member
kkrajeski
Posts: 8
Registered: ‎10-21-2003
Message 1 of 2 (63 Views)

RSe clone commander?

63 Views, 1 Replies
11-04-2002 02:08 AM
Does anybody know what the above means?

It pops up as an error whan trying to demote some parts and subassemblies.

Would it have anything to do with NT 4.0?
*Phil
Message 2 of 2 (63 Views)

Re: RSe clone commander?

11-04-2002 03:32 AM in reply to: kkrajeski
Not sure what exactly it means but I believe it is
only IV not NT at fault here.

What I've found is that IV doesn't like some parts
for some reason.  If you reduce the selection set you are demoting
you'll find that somewhere along the way it works.

There is probably only one or two parts that it
won't or doesn't want to demote... not sure why though.  Maybe it has to do
with a part that was created in place (in the assembly) or that used projected
edges or something ??

 

I never did track down why I just know I could beat
it but changing my selection set of parts and then individually dragging over
the remainder of the parts one at a time... bit of a pain as you loose
constraints that way.

 

Phil


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
Does
anybody know what the above means?

It pops up as an error whan trying to demote some parts and subassemblies.

Would it have anything to do with NT 4.0?

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.