Inventor General Discussion

Inventor General Discussion

Reply
Mentor
LOONYLEN
Posts: 195
Registered: ‎03-16-2009
Message 1 of 5 (160 Views)
Accepted Solution

RIBBON ISSUE WITH IPART!

160 Views, 4 Replies
01-29-2013 06:59 AM

Gentlemen,

 

I have an issue with IV2012 where the ribbon category widths shrink and you cant see whats in each category.

Is there a hot fix for this that I dont know about?

I've attached a screen capture for better clarity.

 

Len

Senior Designer/Cad Administrator
Inventor 2012, w/SP2
Dell Precision T3500, Intel Xeon CPU
W3680 @3.33GHz, 16.0 GB of RAM
Microsoft Windows 7 Pro, 64 Bit Edition
Version 2009, w/SP1
Valued Mentor
jcneal
Posts: 337
Registered: ‎04-10-2010
Message 2 of 5 (140 Views)

Re: RIBBON ISSUE WITH IPART!

01-29-2013 08:35 AM in reply to: LOONYLEN

This issue happens on my machine randomly. it is not only related to ipart.

I hope autodesk inventor can fix it soon.

Autodesk Inventor Professional 2014
Autodesk Product Design Suite Standard 2014
Microsoft Office 2007 & 2013
Windows 7 64bit
Synergis Adept 2014
Visual Studio Express 2010
*Expert Elite*
blair
Posts: 4,097
Registered: ‎11-13-2006
Message 3 of 5 (133 Views)

Re: RIBBON ISSUE WITH IPART!

01-29-2013 10:05 AM in reply to: jcneal

Make sure you are on the latest Microsoft certified graphics drivers. The stock drivers that ship with OEM machines tend to be some of the first release drivers. Also check that you are running Windows Area and try switching between Quality and Performance within the Inventor Applications/Hardware tab.

 

This seems to clear up a number of display/graphics card issues.

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 up2 PDSU / Sim Mech 2015 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 335.23
SpacePilot Pro 3.17.7, 6.17., 4.11
Mentor
LOONYLEN
Posts: 195
Registered: ‎03-16-2009
Message 4 of 5 (129 Views)

Re: RIBBON ISSUE WITH IPART!

01-29-2013 10:15 AM in reply to: jcneal

I have found a solution to this problem.

Although I do not know if this solution will prevent the ribbon from doing this again or not, but here is the solution.

 

Right click on the ribbon.

click on show panel titles.

 

Fini

Senior Designer/Cad Administrator
Inventor 2012, w/SP2
Dell Precision T3500, Intel Xeon CPU
W3680 @3.33GHz, 16.0 GB of RAM
Microsoft Windows 7 Pro, 64 Bit Edition
Version 2009, w/SP1
Valued Mentor
jcneal
Posts: 337
Registered: ‎04-10-2010
Message 5 of 5 (104 Views)

Re: RIBBON ISSUE WITH IPART!

01-29-2013 04:43 PM in reply to: LOONYLEN

i am sure that the hardware and software meet standard of autodesk inventor. i have not found pattern of this issue. it hapeens randomly. however, i dont think that is correct solution of this issue.

 

thanks.

Autodesk Inventor Professional 2014
Autodesk Product Design Suite Standard 2014
Microsoft Office 2007 & 2013
Windows 7 64bit
Synergis Adept 2014
Visual Studio Express 2010
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.